FrontPage 2002 - Access violation

  [DELETED] 18:57 02 Nov 2003

I've started "playing" with FP and wanted to use a template to get me started - in particular "Personal Web".

The template seems to load and I get a list of pages in the folder list pane at the left of the screen. (At this point the main window is blank grey.)

If I right click any of the pages (e.g. photo.htm) and select "Open" I receive the error message "System exception: access violation".

I've searched the MSKB for this error but it returns zilch.

Clicking the OK button causes the main window to become plain white with an hourglass cursor everywhere except the title bar. Clicking close (X) brings up a "This program is not responding" message. Clicking End Now brings up the option to send an error report to MS.

I've tried some other templates - some seem OK, others give similar problems. However, it's the "Personal Web" that I want!

I've tried Help/Detect and Repair which went through the motions but had no effect.

Windows XP Home SP1. I also have Office 2003 Standard installed.

Any ideas (please!).

  [DELETED] 21:10 02 Nov 2003

This is from a support site so may or may not work:

"System Exception: Access Violation" error.

Clicking "OK" may or may not then freeze FrontPage, forcing the user to end the program manually.

1. One of the users was running Office XP, FrontPage 2002, and Windows XP. He contacted Microsoft Support and writes:

"They told me to uninstall Office XP including FrontPage, go to start > run > regedit, go to HKEY_CURRENT_USER / software/Microsoft/office and delete folder 10.0. Then, reinstall Office.

2. Another user was also running Office XP, FrontPage 2002, and Windows XP. When he tried fix #1 said that this fix worked, but after installing the service packs, it broke again. He had to uninstall (again) and delete the registry folder, then reinstalled Office, FrontPage, and the template successfully.

3. Another user had Office XP and FrontPage 2003 running on Windows Professional 2000, and after trying many solutions finally contacted Microsoft's paid support. This solution seemed to work for him:

"Delete FP2003, and reload FP2003 In its own separate file folder, not in any MS or office file." According to this user, "It worked like magic, problem solved in 5 minutes."


Sorry I can't be of more help, but I've not directly encountered this one before so a fix isn't readily to hand from experience (I prefer to quote what I know works than what I find using Google where possible).



  [DELETED] 21:19 02 Nov 2003

Thanks very much. I will work through those suggestions tomorrow. Too "tired and emotional" at present to guarantee following the instructions correctly!

I'll post back how I get on.

  powerless 03:41 03 Nov 2003

Office service pack?

  [DELETED] 18:14 03 Nov 2003

Installed SPs 1 and 2 and it appears to be fixed. Thanks a million.

Thanks to Taran also.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

Meet Superfiction, the little design studio with a load of character

Best Mac buying guide 2018

Comment résoudre les problèmes de connexion internet d’un iPhone ?