Front USB problems

  Robinson Crusoe 17:45 18 Mar 2003
Locked

I have a Gigabyte K7 Triton GA-7VKMP motherboard with 2 usb slots at the rear (which work fine) and 4 usb slots on the front which i cannot get to work. 2 are usb 1 and 2 usb 2.

I have tried to follow the details in the hand book which are pretty poor to say the least. There are two "lots" of pins for my cables to slot on. The top row of eachg has 5 pins and the bottom row of each 4 pins. I have attached the cable marked usb 1 to the top row using the 4 slots starting from the left (same with usb 3) and usb 2 and 4 i have slotted on each of the 4 pins on the bottom row.

When i boot up into windows 98se or win xp (dual boot system) the computer locks on the windows loading screen with usb cable for digital camera plugged in. When i unplug it windows on both systems continues to load. any help would be appreciated. Sorry to rabbit on but i have tried to give you a picture of what i have done so far.

  cheapskate2k 17:52 18 Mar 2003

Look in the bios under intergrated periferals or something similar, you may have to set the bios to include 6 usbs. Also check the drivers for the camera, I had the same problem with a printer and it was just that. Mkae sure they are up to date and XP compatable.

  Robinson Crusoe 18:43 18 Mar 2003

thanks for the reply. Checked bios set to 6 usb and drivers are xp compatible. works fine when use 98se on the rear usb slots but front 4 still not working. thanks anyway

  billyliv 21:32 18 Mar 2003

Hi, Normally the front USB connections are :- USB 1 - Pin 1 VCC 1, Pin 2 Data 1+, Pin 3 Data 1-, Pin 4, Ground 1. The Odd Pin (5) is for the earthing sleeve

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?