Freeserve/Wanadoo Users - Email

  lpl56407 18:40 28 Apr 2006
Locked

I use Wanadoo Broadband (originaly Freeserve). My mail client is Outlook Express which I have been using for 'ages' with my Freeserve Account set up for incoming mail servers as 'pop.freeserve.net' and outgoing as smtp.freeserve.net'.
Today I was not receiving any Emails. Tried to send myself an Email and nothing came in. No error message received.
Rang Wanadoo Support. They have changed 'nothing' but told me to delete my mail account and set up another with the same email address but specifying incoming and outgoing servers as 'pop.wanadoo.co.uk' and 'smtp.wanadoo.co.uk'.
Sent myself an email and it worked.
BUT the emails that I was sent by other people today were not received.
Are there any other Freeserve/Wanadoo users out there who have had problems today?
From my previous experience with Freeserve/Wanadoo I do not believe them!

  justme 19:13 28 Apr 2006

Have just tried sending myself e-mails from fsnet and tiscali to my account with freeserve. Both have arrived safely.

  TonyV 20:01 28 Apr 2006

This is most interesting. Look at my posting above this evening. "e mail on fsnet.co.uk has gone AWOL!!"

TonyV

  spuds 20:32 28 Apr 2006

TonyV posting click here

  VoG II 20:34 28 Apr 2006

TonyV posting click here

  spuds 20:40 28 Apr 2006

Appologies,link error. Try click here

  skidzy 20:50 28 Apr 2006

All ok here on Wanadoo,i believe Your incoming mail should be pop3
Hope this helps

  VoG II 20:58 28 Apr 2006

click here=$solution_id&groupId=1&directSolutionLink=3&gotoLink=0&page=&clusterName=DefaultCluster&docType=1006&docPropValue=kb226

  TonyV 21:02 28 Apr 2006

Sorry about that!

I still cannot see how *****@*****.fsnet.co.uk equates back to wanadoo.co.uk. There must be some link up between wanadoo and fsnet in terms of recognition, but I must admit, I fail to see it. I have spoken to my sister this evening and again she says she cannot get OE6 to receive any e mail. It must be something to do with the user name, and as I said, what becomes the user name when the whole base has been changed via Wanadoo.co.uk yet the e mail address has not changed!

It certainly sounds as if lpl56407 is having exactly the same problem of recognition of an fsnet or freeserve e mail address with a parent setting of wanadoo.co.uk.

TonyV

  TonyV 21:13 28 Apr 2006

I have tried your link and get absolutely nowhere. It shows "session expired message"! I cannot get it to find Setup e mail? as a question in the serach window.

TonyV

TonyV

  VoG II 21:18 28 Apr 2006

Sorry click here

I'm sure I saw a posting on here today that said that Wanadoo had changed all Freeserve addresses to Wanadoo addresses but I'm darned if I can find it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?