Freeserve Home page?

  Templar1961 19:59 24 Mar 2003
Locked

The Freeserve home page seems to have disappeared?

Does anyone know why?

  powerless 20:01 24 Mar 2003

It's there for me working perfectly...

click here

  Templar1961 20:12 24 Mar 2003

Any ideas why I am getting a blank page?

If I click on View > Source I get:

<!-- Flattened CMS page -->


<script language="JavaScript">
<!--

function SymError()
{
return true;
}

window.onerror = SymError;

  Templar1961 20:32 24 Mar 2003

Are you looking at a 'saved web page' or a live one?

Anybody else?

  powerless 20:39 24 Mar 2003

Live one.

Date on the page is 24 march 2003

  Templar1961 20:46 24 Mar 2003

I viewed it earlier today! But now its blank?

  Belatucadrus 20:58 24 Mar 2003

Freeserve only displays if your browser is java script enabled, some internet security software packages can block this as can naviscope. As long as the block is in place a blank page is all you'll see. Does "SymError" indicate a new Symantec product like Norton ?

  Templar1961 21:01 24 Mar 2003

I installed NIS 2003 last night but Freeserve's web page was available today - why should it suddenly not be visible?

  powerless 21:02 24 Mar 2003

Check your settings.

  Templar1961 21:21 24 Mar 2003

Everything is set to default settings so far as I can tell.

  Belatucadrus 21:25 24 Mar 2003

Why did it vanish the way it did ? No idea, maybe the page vanished when Freeserve updated it and new input was required for IE to show the new layout. But I think we can assume you've found the culprit, as Powerless said Check your settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?