Formatting problem on new hard drive

  cobeg 14:33 03 Apr 2010

I have just installed a new WD 2TB SATA hard disc. It is recognised in the BIOS and listed in Disk Management as RAW file system. I have started a format twice now but the process hangs at about 54% complete. I have tried deleting the partition and re-setting this and formatting again but same result. I am running Vista Business (32bit). Any clues why this is happening ??

  bremner 14:47 03 Apr 2010

In Disk Management on the far left of its bootom pane entry does it say Dynamic Disk or Basic Disk.

If it says Dynamic you need to right click on that section and change it to basic disk.

Then partition it and format.

  northumbria61 14:53 03 Apr 2010

Before you can use a Disk you must first Initialize it. In Disk Management, right click the disk you want to initialize and the click Initialize Disk.

If you start Disk Management after adding a disk, the Initialize Disk Wizard appears so you can Initialize it.

  cobeg 15:22 03 Apr 2010

Thanks, the disk is listed as Basic Disk. Can't remember if the Initialise Disk Wizard appeared. I don't think it did. Have tried various right and left clicks to find the wizard but does not seem to be listed. How would I know if it's initialised ?

  bremner 15:53 03 Apr 2010

If it says Basic Disk then it is initialised.

  cobeg 16:11 03 Apr 2010

Have just tried a disconnection/re-connection and re-boot so the system see's it as a new disk again. Disk Manager lists it as Basic - RAW file system. I have just started up the format again to see how things go. Strangely the disk is now listed in "Computer" which it was not before.

  northumbria61 16:21 03 Apr 2010

IT should format okay now - but 2TB will take quite a while - so be patient.

  bremner 16:56 03 Apr 2010

The foramtting should not take very long as it is a quick format in disk management.

  cobeg 07:40 04 Apr 2010

Left disk to format over-night, still stuck at 54% with very little disk activity. Think there maybe something wrong with the disk ?

  AlanHo 08:04 04 Apr 2010

It could be a problem with the BIOS or a chipset which limits the max disc size

There may be a clue in click here
. This refers to Seagate but may also apply to WD.

Might be worth a good Googling.

  cobeg 08:49 04 Apr 2010

Thanks AlanHo

With a theoretical limit of 1.1TB what would equate to 54% of a 2TB disk. I think you may have hit the spot !

Will check out today and let you know where I get

Thanks All

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?