formatting a HDD in a Q-tec drive

  imarcus2 10:05 18 May 2005

Just bought a bigger HDD for my Q-tec drive and I need to format it.

I can't see any way to get the system to recognise it, to format it?

Device manager seems to recognise it as drive 'O', but how do I get it formatted -- please?

  TomJerry 10:45 18 May 2005

Control Panle, Administrator Tools, Computer Management, Disk management, you can then partition and format it

alternative, run the command "diskmgmt.msc"

  imarcus2 16:47 18 May 2005

Thanks TomJerry, your suggested route worked, and let me into the system and I have now formatted the disk. [WXP pro is indeed the OS]

I made it a primary partition and it went ahead with a NTFS format. What did surprise me slightly is that the HDD insisted on formatting to 128 GB, whereas the Seagate Barracuda describes it as 200 GB.

But that will do for the moment -- many thanks.

  Fruit Bat /\0/\ 17:59 18 May 2005

Shows 127G not 200G
(start > run > regedit <enter>) and go to the following folder HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\atapi\Parameters there add a new key named "EnableBigLba" , type: "REG_DWORD" and "value 1" (excluding the quotes (")) now restart and your windows will see the true size

  woodchip 18:12 18 May 2005

You need to download the XP patch for large Hard Drives

  woodchip 18:18 18 May 2005

You need to download the XP patch for large Hard Drives.

PS I have a 200GB Seagate Barracuda 7200rpm *mb buffer in a External Caddy that I put together myself, I have Partitioned it four Partitions with the big one round 125Gb all work and Use on XP Desktop and Laptop Also on a Win98se comp. But I Used Fat32 on all Partitions. My limit is with Fat32 I can only create a Video file up to 2Gb so I may change one Partition to NTFS. But I shall not see this Partition on my Win98se Desktop only on the XP comps

  woodchip 18:19 18 May 2005

8Mb Buffer not *Mb

  imarcus2 08:45 19 May 2005

That certainly explains the 128 GB limit -- many thanks chaps.

I did look for an XP patch to cope, but the MS site was being very cagey, and I couldn't find anything suitable -- will have to browse further.

I did look at the registry editing, but I don't feel entirely confident about that route -- there seems to be massive penalties for failure! Will have to twiddle with that route further. Wasn't even clear how to create a new key.

  TomJerry 09:36 19 May 2005


  imarcus2 15:33 20 May 2005

Well now, had an interesting time wrestling with the HDD size not being recognised, and although that problem is still to be resolved it was all good stuff -- thanks to the leads you all gave me.

Seagate's site recognise that WXP can cause the problem if SP1 or higher is not installed -- have SP2, so that seemed not to be the problem.

Then suggested that the registry entry could be fixed by the patch downloaded from their site -- "Reg 48bit LBA for WXP SP1". Reckon that's a lot safer than my twiddling in the registry, so did the download, but to no avail.

Then under FAQ, they suggested that "BIOS may limit Fdisk.exe when partitioning HDD > 128GB", and suggested updating the BIOS if that hadn't been done recently.

Interogating the WXP system on board produced all sorts of information but not the motherboard make. Luckily I had taken digital fotos of the PC innards last year, so trolling thro' these revealed it is a Jetway 266B rev 3.0 [VIA Apollo KT 266A (ATX)].

Off their site, click here, I downloaded the latest BIOS, not now a Pheonix Award device. And off the Jetway CD, their MagicBIOS programme dealt with it all very neatly, and flashed itself without the rigamarole I remember from an earlier PC.

Still no positive result, the HDD remains some 72 GB short of the full sandwich!

But it did allow me to transfer stuff from disc/partition to disc/partition such that I could clear enough away from HDD '0' with active partition 'C' to attempt to give 'C' more headroom to permit de-fragging. And at the same time to clear the new disc as an external, but USB2 linked drive in the Q-tec back up facility for my burgeoning digital images.

many thanks chaps -- I suspect that a more uptodate motherboard might have to be the way to go.

  woodchip 15:42 20 May 2005

I am using a PC Chips on my Win98se comp

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts