Folder permissions in XP

  CutNpaste 21:20 16 Feb 2009

I just moved from vista to xp professional.
Now i cant open or view my documents. From what i know... i have to change the foder permissions by going into properties and selecting the security tab but im jus shocked to see that theres is no security tab!!!!!

can anyone help me plzzzzzzzzzz!!!!

  Kemistri 21:30 16 Feb 2009

I'm not 100% sure from your description, but does this help? click here I've had the same kind of problem.

  Fruit Bat /\0/\ 21:56 16 Feb 2009

Access Files
If you get Access Denied in WinXP Pro. Try “taking ownership” of the file/folder before it can be accessed. First of all go to Folder Options, View Tab and in the Advanced Settings at the end, untick “Use simple file sharing”, which will allow the Security Tab to be shown in the file’s properties. Also, in Folder options, make sure hidden and system files can be viewed.
To take ownership of the file (it’s best done at the folder level), right-click it, Properties, Security Tab, add your user name, fill in all the permissions and Apply. You can now access it.
click here

Access Files XP Home
Simple file sharing is enabled by default in XP Home
Note You must be logged on to the computer with an account that has administrative credentials. If you are running Microsoft Windows XP Home Edition, you must start the computer in safe mode, and then log on with an account that has Administrative rights to have access to the Security tab.
click here
click here and click on the link at part one and download the required program.
Follow the instructions and the security tab will be enabled. PLEASE READ CAREFULLY OR YOU COULD DENY ACCESS TO ALL YOUR FILES.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?