Floppy drive won't read!

  bearpot 14:59 31 Oct 2004

In my PC that I use for word processing the floppy disc drive won't read or write anything. When I insert any floppy(i have tried lots) it says "please insert disc into A Drive". It's worked fine up to now and I really need it to save save my work on to for later printing. I have thought about getting another drive, but i don't know how much they will cost and i'm a bit short on cash at the moment.

  Alex-188000 15:08 31 Oct 2004

I would first make sure that its not your disk that is fualty. Or make sure that it is formatted. If it isnt make sure your floppy disk drive is okay by checking it using Device Manager. If not it could be a simple problem like your IDE cable has come loose inside the machine, as it once happend to me. This can be resolved by taking the cable out from the back of your floppy drive, make sure that none of the pins are bent on the back of the drive then firmly re-insert the cable. If it isnt that then it would probaly be cheaper to buy a brand new floppy drive as they obly cost around £10.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)