Floppy Drive searches at odd times

  Fateful Shadow 17:15 03 May 2003

When I enter search, the floppy driv will start to look for a floppy disk. However, when you put a disk in the drive, Windows ME crashes. This problem also occurs when I go into "File types." I haven't tried to clean the registry because the last time i did my computer went horribly wrong. Can you think of anything that could be causing this to happen?

P.S. I have already tried put a floppy disk in, accessing it, accessing C:\ drive, etc.

  Forum Editor 17:30 03 May 2003

for floppy drive 'seeks' is that at some point you've saved a file to a floppy, and the application that you used is looking at the drive for it. The cure is to load the floppy and save the file back to your hard drive - this cures the problem.

In your case I assume you haven't done this (saved to a floppy.

I'm not quite clear about your "when I enter search" phrase - do you mean the Windows 'Find' facility, or Internet Explorer's search tool?

  Fateful Shadow 17:35 03 May 2003

I mean that when I enter Windows Find from the the start menu. The program I think started it was "Irfan View"

  Fateful Shadow 17:58 03 May 2003

I have tried re-installing "Irfan View" however the problem still remains. Also, this problem once occured when I used to go into properties when I right clicked on the desktop. When i changed my wallpaper, the problem stopped!

I think my computer has a mind of it's own :S

  Fateful Shadow 19:06 03 May 2003

I really am getting a bit stressed over this problem! I have tried everything I know and still my floppy drive continues to torment me!

  Peter E 19:07 03 May 2003

Maybe this knowledgebase article (216752) will help. Sorry I can't paste in a link.

While you are using your computer, your computer may randomly try to use the floppy disk drive, and this may also occur when you open or save files from various programs.

This behavior can occur if a folder that includes a .pif file that references a program file on a floppy disk drive is opened. For example, if you have a .pif file with a command line "a:\edit.com" in the Windows\Temp folder, your floppy disk drive may be active when you start your computer.

To resolve this issue, change the command line reference in the Properties of the shortcut, or delete the shortcut:

Click Start, point to Find (Search in Windows Millennium (Me)), and then click Files Or Folders.
In the Named box (Search for files or folders named in Windows Me), type *.lnk, click the location you want to search in the Look In box, and then click Find Now.
Right-click a shortcut on the list of found files, click Properties, and then click the Program tab.
Delete any reference to drive A or drive B on the Command box or Working section, and then click OK. For example, if the command line reads a:\edit.com, change the line to read edit.com.
Repeat steps 3-4, performing these steps on the next shortcut on the list of found files until you have corrected all the shortcuts, and then quit the Find tool.

  woodchip 19:11 03 May 2003

Flecc's answer

To remove floppy seek on computer

Put a floppy disc in the drive. Double click it to open it's window. Now close the window, leave the floppy in the drive, and double click the C drive to open it. Now remove the floppy disc and finally close the C drive.
This apparently silly procedure can remove a left over referencing to the A drive.

  Fateful Shadow 19:24 03 May 2003

I've tried you're ideas "woodchip" and "Peter E" and i'm very grateful for it. But my computer is still annoying me!!! Has anyone else got any more ideas?

  Fateful Shadow 19:40 03 May 2003

I have now found out that the floppy drive looks for a disk when the "Opens with..." dialogue box opens. Does this help anyone come up with an answer?

  jeez 04:15 04 May 2003

I had a similar problem a week or so ago, when I opened a prog the floppy would go haywire (with no disk in it). This slowed the system to the point of becoming unresponsive. I tracked the problem to a lone piece of spyware, removed it with ad-aware and all's well....

  Fateful Shadow 10:23 04 May 2003

Thanks for everyones help so far. I've tried searching for spyware and I can't find any. I think my problem lies somewhere where I can't access. It isn't an individual program where the floppy goes mad, it's more of a feature that came with Windows, like the "Open With..." dialogue box or the "Find" tool on the start menu (using Windows ME.)
I'm starting to think that my problem might be hardware based.
Thanks to everyone that helped, but if anyone does have any ideas left please don't hesitate to tell me!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?