floppy drive

  SHED 12:16 12 Apr 2005

i have windows xp pro, asus p4c8ooe deluxe board p4 3.2 prescott cpu.the floppy drive did work the system knows its there and is no conflics.yet when i put a disc in it,says no disc in drive A PLEASE INSERT DISC have renewed the floppy drive and its still happens,also tried new cables too,also unistalled it and reset but to no luck please please help i need it for update for the bios

  woodchip 12:17 12 Apr 2005

Faulty Cable

  woodchip 12:19 12 Apr 2005

sorry did not see the above. so it may be the mobo socket. do you say you removed the floppy from device manager and restarted computer?

  woodchip 12:21 12 Apr 2005

It could also be the floppy controller is corrupt so do the same in Control Panel

  SHED 12:31 12 Apr 2005

tried that just still no good

  Yoda Knight 12:37 12 Apr 2005

Long shot... does the disk need a format ?

  woodchip 12:38 12 Apr 2005

Have you run SFC

  woodchip 12:38 12 Apr 2005

And sheck that BIOS as not disabled it

  SHED 12:49 12 Apr 2005

still the same done all 3 its fine in the bios sytem file check ok too the disc has already been used so does not need format

  Yoda Knight 13:04 12 Apr 2005

If the IDE cable is the right way round (red to red etc...) then it would appear to be the m/b

  SHED 13:27 12 Apr 2005

is there any way i coud get it fixed

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?