TN 18:38 14 Nov 2008

This seems a simple problem but it is driving me haywire! I downloaded a screensaver and tried to run it: I get the message: "cannot find 'flash.ocx'" but this file is in (a) Windows (b) system 32 and (c) system. Has anyone any idea how I can ram this file down the programme's throat and show it that it is right beside it on the hard disk and get it to do what it is supposed to be doing --- running properly?

  User-1229748 18:49 14 Nov 2008

which version of flash player are you using?

  VoG II 18:55 14 Nov 2008

Try uninstall click here then reinstall click here

  TN 19:03 14 Nov 2008

Hi smackheadz - the version I have is

  User-1229748 19:28 14 Nov 2008

i seem to remember having that same problem when flash player 9 first arrived if vog's links don't solve your problem you could go back to flash player 9 fromclick here

  TN 19:30 14 Nov 2008

Followed your instructions VoG but still the same result - stupid thing still says it can't find the file. This is really driving me to drink..., again!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?