Hot Topics

Fix Changing your Lock Screen image in Windows 10

  tallboy 17:15 11 Aug 2019

Reading various technical forums, I have a problem that seems to go back to before Windows 10 - the inability to change my Lock Screen Image. In the Windows 10 Settings (for Lock Screen) both the Background button (current set to Picture) and the Browse button remain stubbornly 'Greyed Out'. I have tried changing the appropriate setting in the Group Policy Editor to both 'Not Selected' & 'Disabled'. Neither setting made any difference. I have also tried changing the Lock Screen after performing a 'Clean Boot'. This didn't work either! If anybody has any suggestions as to how to fix this annoying minor problem (including a Registry Hack), please let me know. Thanks.

  difarn 22:08 11 Aug 2019

Have you come across the solution shown on this forum - towards the bottom of the page?

click here

  tallboy 00:02 12 Aug 2019

Hi difarn Thanks for the quick response. I haven't come across the solution you pointed me to, and to be frank, for the short time you see the lock screen (unless you are sitting looking at it for a long time - for some reason that escapes me) the mod looks a lot of hassle you could do without! I did think a much easier way would be to simply change the name of your chosen image to the existing name of the image you are trying to replace. However, on a quick try, I did find that Windows blocks changing the name of the existing image (under normal conditions) so I'll need to investigate forcing the change if I use that method.

  wiganken2 09:26 13 Aug 2019

Have you tried turning the lockscreen OFF altogether? You can do this in Registry Editor. Warning - I take it that you are confident altering the registry because, if you are not, then editing the registry wrongly can mess up your computer? If you are OK with this then to disable Lockscreen make the following registry changes: - HKEYLOCALMACHINE Software\Policies\Microsoft\Windows New/Key – “Personalization” New/DWORD (32-bit) Value – “NoLockScreen” Value data: 1

I find the lockscreen a waste of time anyway so I turned it OFF as above and it worked for me.

  wiganken2 13:40 13 Aug 2019

The steps in my previous post did not display as intended. Tech Advisor website ignores 'hard returns' where I want the next step to be on a new line. This may make the steps difficult to follow so I will try again with numbers to separate each step. I hope it makes it easier to follow: -

To disable Lockscreen: -

  2. Software\Policies\Microsoft\Windows
  3. New/Key – “Personalization”
  4. New/DWORD (32-bit) Value – “NoLockScreen”
  5. Value data: 1
  lotvic 15:01 13 Aug 2019

Tech Advisor website ignores 'hard returns' where I want the next step to be on a new line.

To achieve new line, type several spaces
Then do the hard return
and next text will be on a new line

  tallboy 21:01 13 Aug 2019

Hi wiganken2 Thanks for the suggestion. I'm OK with editing the registry, but not too sure as to what to put where with the new key. From your suggestion, I assume the new key is renamed to "Personalisation", but after that, what do you put where in the "Personalisation" folder? If you could clarify this bit please (The Value of 1 obviously goes in the Value column / field), I'll have a go at doing to mod. Thanks.

  tallboy 22:28 13 Aug 2019

OK. I've got as far as entering a new DWORD (32 bit) but the value stays stubbonly at 0x000000. How do you change it to 1? Pressing the Left mouse button (whilst hovering over it) does nothing whilst the right mouse button makes further entries. (Of different types). Please advise.

  wiganken2 08:18 14 Aug 2019

Double-click on the DWORD "NoLockScreen" and it will display a pop-up where you will see the Value Data is '0'. Change '0' to '1' then 'OK' the change. Exit the registry editor.
Edits to the registry are done in real-time so there will be no prompt to save your changes. That's why editing the registry can be dangerous. There is no 'go-back' or 'undo' option so make sure the changes you intend to make are correct before you do them.

  wiganken2 08:48 14 Aug 2019

I should have added that changes to the registry do not become effective until the next restart so do a 'Restart' to effect the change. I say 'Restart' rather than switch OFF and back ON again because 'Restart' bypasses 'Fast Startup' (just in case you have Fast Startup enabled).

  tallboy 08:44 16 Aug 2019

I have made the Registry changes specified and I have re-started my PC several times since making the changes, but I still have a Lock Screen! One thing I did note was that DWORD value always switches into a Hexadecimal value (0x00000001) even if you select the Binary option & enter 1. Is there a way to force it to stay as a Binary number? The fact that it always opts for a Hexadecimal number is probably why I still have a Lock Screen.

This thread is now locked and can not be replied to.

1x1 pixel
Elsewhere on IDG sites

Realme X50 5G lands in the UK and Europe for £299/€349

AMD and Lenovo have created the world’s first 64-core workstation

iPhone 12 series could have smaller batteries

Bon Plan Amazon : 46 % de réduction sur le bracelet HONOR Band 5