fist time boot on new build pc - power but no boot

  Giggle n' Bits 02:26 10 Dec 2004
Locked

finished a new build computer Asus A7V8x-x, AMD Athlon XP2400, 2x 256MB Crucial PC2700 DDR, 80GB HDD, FDD,

So, I switch on, screen stays white, green light is on (not the orange Stby) HDD light indicates activity, Power light ok, HDD makes a bit of noise but no Bleep/s, no boot and nothing on screen, pulled out PCI Modem, Tried another working HDD, disconect FDD, DVD, still no boot and nothing on screen.

Also notice Keyboard won't light up CAPS Lock or Num Lock indiction.

Does some think this could be a Motherboard faulty or any ideas welcome. Got to kip now but will be back miday Frdiay for any ideas.

  TECHNODIMWIT 07:38 10 Dec 2004

some mobos have the bios jumper set to clear insted of run when unpacked from the box.

  Jeffers22 07:48 10 Dec 2004

A really silly one to check: Have you got the mouse and keyboard PS2 connectors in the wrong holes? This has caught me out before.

  wx622 08:40 10 Dec 2004

Have you tried taking the mainboard out of the case, and troubleshooting like that. Sometimes, the case grounds against the mainboard, and causes problems.

Power supply...?

  Giggle n' Bits 13:05 10 Dec 2004

its a jumperless free M/board & checked the jumpers which are all to be default, PS2 Mouse & K/b in correct socket removing the board however is next.

Will post back, for the cost of £30 to replace the board I think I will go and get another and then if it is found to be that I would get my pennies back.

  ACOLYTE 13:19 10 Dec 2004

I assume you havent installed windows yet,so i dont know why you have a white screen,should be black with settings and no systen disk error unless you boot from cd/floppy then u get the install/startup screen,have you checked the graffix card is seated ok and working,or even the monitor connections and monitor itself.If there is no picture you should still here a beep from the system speaker if you have one,to tell you mobo has run post checks.

  Giggle n' Bits 13:36 10 Dec 2004

I thought that was odd with the Sceen showing a white block as if the cable was not connected, will look at the AGP card.

  Giggle n' Bits 13:36 10 Dec 2004

I thought that was odd with the Sceen showing a white block as if the cable was not connected, will look at the AGP card.

  Giggle n' Bits 13:36 10 Dec 2004

I thought that was odd with the Sceen showing a white block as if the cable was not connected, will look at the AGP card.

  Fruit Bat /\0/\ 14:22 10 Dec 2004

No picture and no beeps on modern boards usually means either

graphics card not seated correctly

or memory module not seated correctly.

  Giggle n' Bits 15:13 10 Dec 2004

Replace M/board and found it to be ok, so other one is going back, luckily its just down the road.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?