First time boot up after Motherboard - CPU upgrade

  Maccas123 18:24 29 Nov 2016
Locked

Hey guys,

So I recently upstaged my CPU and Motherboard for my gaming PC. So far I have had nothing but problems.

First; I kept getting the blue screen of death which I managed to fix by deleting the partitions on the HDD that had the previous version of windows running on it.

Second; it was asking for a bootable disk, so I downloaded Win 8.1 and copied it to a external hard drive. Booted with the external hard drive and it worked.

Third; once starting the 8.1 set up I got an error saying that there are no bootable drives available, or something along those lines.

I'm now at a loss. I have a MacBook to download files and copy etc. but nothing I've tried gets past this problem.

Any ideas would be greatly appreciated!

  Fruit Bat /\0/\ 20:03 29 Nov 2016

First - BIOS can not see your Hard Drive as boot able since you deleted the partitions. If it UEFI then reset BIOS to Legacy boot

Use the boot able windows usb drive to try a startup repair.

  Maccas123 20:10 29 Nov 2016

But it still recognizes my HDD, but I think the problem lies with the external hard drive which contains the Windows installation files

  Burn-it 23:15 29 Nov 2016

If you are trying to run anything that was installed on the old set up it is likely to fail unless it is stand alone.

  Fruit Bat /\0/\ 23:17 29 Nov 2016

If you deleted the system reserved partition it can't boot as that is where the UEFI secure boot files are stored.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Pharrell's favourite new illustrator Daniel Egneus on making dreamlike fashion art

New Apple Products 2019: Predicting the new Apple products coming soon

Windows 10 : comment désactiver Cortana ?