First Power Up turns off Second starts OK

  Jimer 23:59 30 Aug 2005
Locked

Hi all!
When i first try and turn my PC on, just before the Log in screen comes up, it powers down.
I take the plug out wait about 5 seconds plug it back in then it instantly starts powering back up.
I read something about this years a go but have forgot what the cause is.
Please help as its not doing PC much good.
Thanks all!

;-)

  Diodorus Siculus 18:24 03 Sep 2005

Bump

  ACOLYTE 18:30 03 Sep 2005

I cant see it bieng a power fault if it start up then powers down at the log on sceen,but a few things you could look at,have you got the right amp fuse in the plug do you use a surge protecter
and does it work ok if thast isnt used,also check the power managment of things to see if things are putting the systen into stanby mode.

  freaky 19:06 03 Sep 2005

Had exactly the same problem two weeks ago. The cause was the PSU's capacity was on it's limit.

The PC was supplied with a 300W PSU, over the years I have added different bits and pieces. Then I replaced the CD Rom Drive with a DVD R/RW, I noticed that the current required for the DVD was higher than CD Rom. It was a case of the 'straw that broke the camel's back'. The PSU was cutting out because of the overload.

I replaced the PSU with an uprated 350W model, no problem after that.

If you decide to replace your PSU, then go for one that has a variable speed fan. It will cost a little more but much quieter in operation.

  Jimer 21:02 06 Sep 2005

OK thanks guys.

Will try a new psu like you added loads over the years

Thanks!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?