First the mouse, now unable to see camera drive?

  Sapins 13:39 19 Oct 2004

In the last few days the mouse pointer has frozen at random and restarts after a few seconds,now I cannot access the "F" drive which is for the digital camera compact flash card. I have tried system restore but that has not solved the problem, in fact it would not restore to one point, 14/10/04, but did to 15/10.04. I cannot get the "F" drive to open in my computer and Device Manager shows a Yellow ! against EPSON PCMCIA Storage Device
Uninstalling the driver and re-installing does not help either.

All this has suddenly appeared, I have not downloaded anything or visited any dodgy sites.

Any help greatly appreciated.



P.S. Having just spell checked this thread with ieSpell it did not recognise my user name, Sapins, !!! which I have used for a few years now.

  recap 14:35 19 Oct 2004

Check your system for viruses/trojans.

  Sapins 15:00 19 Oct 2004

Hi recap, Nothing seems to have got past Norton but I will do a full scan.

Weird thing is I have been trying restore points to go back a day at a time and they will not work. I then uninstalled and reinstalled the printer drivers, still unable to open "F" drive, then for some reason the computer restarted itself and there was "F" drive showing up as normal. I am totally baffled by all this.

If it runs OK for a few days I think I will re-install GoBack, it seems better than System Restore?

Thank you for your help, I'll do a full virus check now and post back if it finds anything,



  Sapins 15:33 19 Oct 2004

No virus's found, I also ran SpyBot and it found 5 entries under Data Source Object and 1 under Spyware Installer, I have deleted all of them.
The system still seems to be running ok, speaking too soon?

  woodchip 15:43 19 Oct 2004

Sounds like you have a laptop comp with XP. If so try putting your Win XP disc in comp stop it loading, then go to run and type SFC /SCANNOW

  Sapins 15:50 19 Oct 2004

Hi woodchip, no I haven't got a laptop, does it make a difference?

  woodchip 15:54 19 Oct 2004

No it's just the PCMCIA, in your post that made me surmise. But run SFC just the same. There may be corrupt files. Remove the above in device Manager it may load your camera when you plug it in

  Sapins 15:57 19 Oct 2004

I have a card adapter that I use in the printer, Epson Stylus PHOTO 895, thats what shows as the PCMCIA, which is running fine now, I did remove and re-install it just before the computer restarted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)