Firewire card installation stops web browsing

  [DELETED] 17:41 01 Nov 2003

I've just installed a Firewire card that came with the Dazzle DV-Editor SE package. (I'm running an Emachines 370, 1.8Ghz Celeron with 700+MB of RAM). When I rebooted after installation, everything was fine, but one of the taskbar bubbles appeared telling me that a network device had been found.

At the time I wasn't aware that Firewire could be used for networking, however, when I tried to access the internet I got the Server could not be found error. I've turned Mcafee firewall off to no avail. Even Mcafee Instant Updater can't connect to the internet.

From this, and what I have found out on the forum, the Firewire card is now the network connection, but goes nowhere, hence no connectivity to the internet.

Does anyone know how I can remedy this? I've tried disabling the adapter in device manager and in the network connections control box but to no avail. DO I have to set this adapter up as the network conection and then share my internet connection with it?


  [DELETED] 21:58 01 Nov 2003


  [DELETED] 22:18 01 Nov 2003

Just wondering if the software that came with the card has changed your default internet connection.Try checking network connections in control panel and make sure your ISP is set as default.

  [DELETED] 00:39 02 Nov 2003

I didn't get as far as installing the software. No serial number given so no install.

After I fitted the card it recognised the 1394 card and loaded the drivers then proceeded to install 'new network device' with the bubble popping up to let me configure the network.

When I looked in my Mcafee Firewall internet activity, once the card was installed, the only service trying anything was SVCHost using NTP (I assume is a network protocol?). Without the card installed (system restored to before install and I could access the internet) the SvcHost services are either HTTPS, DNS or WWW. From this I assume it is a network issue.

  [DELETED] 09:14 02 Nov 2003

when you say the bubble popped up to let you configure the network what did you do?

When I installed mine and the network configuration window came up I clicked on cancel.

In network connections what does it say under your 1394 card?

On mine it says 1394connection,enabled,1394 net adaptor

  [DELETED] 10:52 02 Nov 2003

go into network connections and on your internet connection(lan 1 orsomething similar) right click on it and see if it says remove from bridge!

If it does remove it from bridge as firewire ports has a tendancy to make a network between you network card and the firewire?

Try that anyway!

  [DELETED] 11:15 02 Nov 2003

type winipcfg and see what is used for your network. then click to the one you used previously. i.e. usb modem etc.

  [DELETED] 15:12 02 Nov 2003

Cheers for the help, but unfortunately it doesn't seem to want to play!

My mobo has onboard LAN (realtek fast ethernet NIC) although this is not connected as I have no network, plus my dsl modem is USB.

CHRISTMASCRACKER - The details for the 1394 net adapter are identical to yours. When the bubble appeared I clicked on the X to shut it.

No network bridge created.

Could it be Mcafee firewall?

  [DELETED] 15:25 02 Nov 2003

what have you got in internet options, connections as your default connection?

  [DELETED] 15:42 02 Nov 2003

If your using XP, do connect to/ show all connections. Then disable the firewire if it shows up.....

  [DELETED] 15:43 02 Nov 2003

Or is that what you tried?

Did it come with drivers? Can you get an update from the manufactures website?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Meet Superfiction, the little design studio with a load of character

Best Mac buying guide 2018

Comment résoudre les problèmes de connexion internet d’un iPhone ?