Firewall Help

  Chaz10 20:29 18 Oct 2004

Could anyone help with the following problem.
I have just instaled a wireless network across 2 computers using a ad-hoc connection, I was using zonealarm for my firewall and the computers couldn't see each other so I dissabled that and it worked so I forked out for the pro version of zonealarm, and while I can share files and printers etc it won't let me share the broadband internet connection. Any help would be appreciated.

I am currently using windows firewall which I do not trust!!

  easyrider 21:16 18 Oct 2004

Have you enabled internet connection sharing?

  Chaz10 21:32 18 Oct 2004

I think so as I am using the system in an other room now, but not using zonealarm.How do you enable it?

  woodt 21:36 18 Oct 2004

Open ZA go to Firewall/Main/Advanced, there you will find the options for internet connection sharing.

  easyrider 21:37 18 Oct 2004

If it is working at this moment I think it is enabled. In Zonealarm have you put each computer as trusted network?

  Dipso 21:40 18 Oct 2004
  Chaz10 22:26 18 Oct 2004

Yes I have put computer in trusted and internet zones ,makes no difference .

  woodt 07:49 19 Oct 2004

If you put PC's in the internet zone then according to ZA help
Placing a network in the Internet Zone prevents you from sharing resources with other computers on that network and protects you from the security risks associated with resource sharing. Unknown networks should go in the Internet Zone.

Home networks should go into the Trusted Zone.

As you have purchased ZA Pro why not visit the ZA Forum click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)