Firefox "No script"

  numskull 08:20 25 Sep 2007
Locked

Downloaded this add on as I was reading how it improves the PCA site. Can anyone tell me how to stop that annoying bar appearing every two seconds?

  birdface 08:35 25 Sep 2007

In configuration untick show on Taskbar and show on Toolbar.I only had it downloaded for about 15 minutes and I think that was the way I stopped it.

  [email protected] 08:37 25 Sep 2007

right click the icon>options>notification>deselect show messages and show at bottom

  [email protected] 08:39 25 Sep 2007

Mornig buteman,
beat me to it :-)

  birdface 08:46 25 Sep 2007

Aye.But I missed show messages.I never had it downloaded that long.And good morning to yourself on this fine morning.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?