Firefox Issue Having Trouble Connecting to URL

  RobCharles1981 21:55 05 Mar 2017
Locked

Hi I'm wondering if anyone can help with this issue?

My ISP it BT, and I use Firefox (The Latest Version) as my Browser, and quite recently I'm experiencing slow browsing when my tabs are open and it often takes ages to connect to any webpages it's the same senario in Internet Explorer.

I try to close the browser and re-open and re-try and but the same happens again.

And I try to restart my Computer in the normal way and takes ages for it to do so, so I have to reset it, then when I'm back to my Desktop and run firefox it's ok for a while, then the same issue happens.

Can anyone offer any views and ideas on what this could be please? Thanks Rob

  Govan1x 22:27 05 Mar 2017

Any room left in your hard drive or is it full. Have a look in device manager for yellow exclamation marks.

Does it run ok in safe mode and have you done any security scans. What version of windows are you using.

  Govan1x 22:30 05 Mar 2017

you could try running this speed test to see what like your speeds are.

Click here

  RobCharles1981 19:12 26 May 2017

Internet Speed Is Fine click here Manager Is Fine and so is the Hard Drive Space.

Divice

  rdave13 19:53 26 May 2017

Run a check on your hard drive/SSD, click here is a good starting point.

  RobCharles1981 12:00 20 Jul 2017

It's way off target here.....

I've since done some investigating and went into my BT Hub Manager to view the recent Logs when it happend, it seems that the hub "disconnects" and saying "Lan Port Up" or "Lan Port Down" ect.

I tried a new Lan Cable which didn't work, so BT are sending me a new hub.

Has anyone had this issue themselves?

  RobCharles1981 14:48 22 Jul 2017

This is the Logs from the BT Hub:

14:31:53, 22 Jul. ( 252.100000) Device connected: Hostname: Rob-​PC IP: 192.168.1.64 MAC: 10:bf:48:85:e0:81 Lease time: 1440 min. Link rate: 1000.0 Mbps 14:31:53, 22 Jul. ( 251.980000) Lease requested 14:31:45, 22 Jul. ( 244.680000) Wire Lan Port 4 up 14:31:45, 22 Jul. ( 244.190000) Device disconnected: Hostname: Rob-​PC IP: 192.168.1.64 MAC: 10:bf:48:85:e0:81 14:31:42, 22 Jul. ( 241.670000) Wire Lan Port 4 down 14:31:09, 22 Jul. ( 208.590000) Wire Lan Port 4 up 14:31:06, 22 Jul. ( 205.590000) Wire Lan Port 4 down 14:31:00, 22 Jul. ( 199.580000) CWMP: session completed successfully

  MJS WARLORD 16:12 22 Jul 2017

What hub version do you have , i spent 3 years trying to get bt to replace mine , it was hub 2 , i finally said your putting my security at risk so if you dont give me a hub 5 for free i wave goodbye .... guess what i got one .

anyway , a couple of things to try , press reset on the hub and wait for lights to sort themselves out.

you say takes ages to load a page , have you done some downloads and got extra bits you dont know about , look in add/remove , also check whats running at start up in msconfig.

run antimalware bytes and see if it finds anything , if it does do repeat scans until it finds nothing as the program does not always delete all individual segments on first pass.... get adwcleaner from the site site as well.

when things run slow its usually something running in the background that you dont know about. check your browser and see what addons and extentions are running.

i had to reluctantly ditch firefox as it started doing all sorts of wierd things on different sites.

hope this helps let us know please.

  bob dob 08:53 23 Jul 2017

Hi there. I have just posted a similar, if not exactly the same, issue. Does any of my post sound familair to you: Hi all. I run Google Chrome on Vista. This last few weeks Chrome has really been playing me up - it will easily load pages such as Google searches, websites, etc but when it comes to pages that I need to/have signed in to, such as Yahoo mail, ebay, Paypal, it hangs on the signing in process. Sometimes it does load but then when I try to go to, say, my Yahoo sent messages, my ebay unsold items or Paypal to withdraw some money, it hangs, no matter how many times I refresh. Please can I ask if anyone has any idea of why this is happening? Edit - I have just tried using Opera and I have the same issue.

  MJS WARLORD 09:00 23 Jul 2017

Hi bob try all the things i have put on my post

  RobCharles1981 10:22 25 Jul 2017

Hi MJS WARLORD

I have the BT Hub 5 and have tried 3 Hubs and BT had sent me a new hub recently and I brought a new Ethernet Cable too.

I've done all the usual HUB Resets but problem keeps coming back. Msconfig is fine and so is my add/remove programs. Ditto running Malwarebytes and Adwcleaner too.

So what next?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Red Dead Online release date and gameplay news

Create a glowing superhero

Mac mini 2018 review

Les meilleures prises CPL