Firefox and fault

  Taw® 17:37 18 Jul 2004

After installing firefox and running it from friday I have been getting the following problem: Faulting application firefox.exe, version, faulting module ntdll.dll, version 5.1.2600.1217, fault address 0x00033aed. After following click here;en-us;823659&sd=ee Unfortunately I am non the wiser as to what I should do or look for. In the events viewer there are normally two events logged the other is Fault bucket 113841333.

  pmjd 17:40 18 Jul 2004

Are you using one of the nightly builds or the most recent 0.9.2 release?

  Taw® 20:21 18 Jul 2004

pmjd it is the 0.9 version and as stated only loaded it the other day.

  pmjd 20:47 18 Jul 2004

I asked which one as there are three versions of 0.9

0.9.0 the original which wasn't very good

0.9.1 which was miles better

0.9.2 which fixes a windows security flaw

If you have 0.9.0, (simply check by going to "help" then pick "about Mozilla Firefox") then change up to a newer version and see if that solves any problems. Other than that try the mozillazine forums click here where someone more expert maybe able to help. It may be a known or unknown bug, in which case please file it so it can be fixed in the next version.

When you stated "running it from friday" I was unsure what you meant as the Firefox developers release an experimental build everyday called "nightlies". I wasn't sure if you were running an experimental build from Friday rather than the day you downloaded Firefox.

  LastChip 20:53 18 Jul 2004

I'm using this version and it has operated faultlessly.

I have found a post that says the user was using McAfee Anti-virus and he fixed the problem as follows;

"It is McAfee Anti virus that was causing my issue, If you excluded explorer.exe, ntdll.dll and any other dll's that are causing this error from the on access scanner it stops the error. I don't know if this will work in all cases but it did for me."

If your not using this, maybe try un-installing Firefox, check you have the most recent version, or if you have, download a fresh file and see if that cures the problem (just in case it's corrupted).

  Taw® 21:07 18 Jul 2004

sorry folks but yes it is the latest version. I run ZA and AVG

  GaT7 22:02 18 Jul 2004

Was your install a fresh one or did you install the latest version over the previous one? If it was the latter, try uninstalling completely & reinstalling (same as LastChip's advice really!).

Have you tried an earlier version of Firefox? If you've tried v0.9.2, v0.9.1 may run OK (let me know if you need a link for an older version). If v0.9.1 runs OK, install the security fix click here. G

  Taw® 22:16 18 Jul 2004

This was a complete new install Crossbow7 as I had never used firefox before. If you put the link in for 0.9.1 I will give it a go tommorow when I get back.

  Taw® 22:19 18 Jul 2004

funny thing is when I first installed it it was extremely quick on loading pages even against Avant which I use. But since the errors started the loading of pages has slowed dramatically.

  GaT7 22:24 18 Jul 2004

To d'load v0.9.1 - click here. Don't forget the security fix - link in previous post.

(I'm having a problem with Avant's latest version & have reverted to the older 9.02.026 which works fine.)

  GaT7 22:29 18 Jul 2004

Sorry the above d'load link doesn't work. Try click here or click here. Good luck, G

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

See how VFX studio Rise created 'Jabariland', holograms & digital doubles in Marvel Studios' Black…

Best Android emulators for Mac

Comment importer des contacts d’un iPhone à un autre iPhone ?