Firefox can't find the file at jar:file:

  RobCharles1981 19:25 04 Jan 2010

Any Ideas on this problem?

I've been getting this allot read that its something to do with addons which I have installed:

Adblock Filterset G Updater
Adblock Plus
Adblock Plus Filter Uploader
Java Quick Starter
Newtab Home Page

Any Ideas?



  MAT ALAN 19:31 04 Jan 2010

Tis normally associated with an addon but ASK toolbar seems to be the most common offender...

click here

  MAT ALAN 19:42 04 Jan 2010

might need to uninstall addons as process of ellimination...

  RobCharles1981 19:45 04 Jan 2010

I had a look on add/remove programs and firefox no Ask Toolbar is installed.

  Halmer 20:13 04 Jan 2010

is no longer maintained so it may be that?

  RobCharles1981 14:42 09 Jan 2010

Don't think it was I tried it out for a couple of days or so still the same problem.

  ashdav 17:14 09 Jan 2010

jar:file is associated with Java so I would suggest you remove (not disable) the Java Quickstarter extension.
Also you don't need the Adblock Filterset G Updater and Adblock Plus Filter Uploader.

  RobCharles1981 14:37 10 Jan 2010

Thanks, is the Java Quick Started associated with the Java Program by any chance???

  ashdav 22:18 19 Jan 2010

Yes it is. You need to have Java installed for it to here to download.

  RobCharles1981 22:42 19 Jan 2010

The problem I found that the asktoolbar was the blame it had left overs so by looking and Deleting for the file


The Problem went away.

  ashdav 22:53 19 Jan 2010

Glad it's sorted.
Thx for posting back.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

Best Mac video editors

Idées cadeaux pour geeks et tech addicts