Firefox 3 problem

  alexishbob 10:00 19 Aug 2008

I have recently downloaded firefox 3 and it won't let me connect to the internet. I have tried it from both the website and the pcadvisor dvd. Opera 9.5 which I also got from the dvd does not work but IE and Safari both work perfectly. Can anyone help me with this?

  dogbreath1 11:09 19 Aug 2008

It's possible that your firewall is blocking access. Try looking at your firewall settings to see whether you can enable Firefox to connect.

  alexishbob 11:12 19 Aug 2008

I have disabled windows firewall but I don't know how to access the Symanrec that comes with Windows Vista. Any help? or is this completely irrelevant?

  dogbreath1 11:19 19 Aug 2008

Tbh, I'm not familiar with Symantec security suites. A good firewall would automatically offer you the option of allowing a program to start for the first time, but I know from experience that they don't always.

If the Symantec product you have includes a firewall, I would expect it to disable Windows' own firewall.

It is almost certainly a firewall issue.

  alexishbob 11:43 19 Aug 2008

I haven't installed any firewalls on my computer that didn't come with it and I think it only came with Windows firewall and Symantec although I'm not too sure what that does. I turned Windows firewall on and made an exception to let Firefox through but it still doesn't work. I'm not very experienced with comeputers so even the most basic advice might help.

  alexishbob 11:51 19 Aug 2008

I also connect to the internet via a Belkin Wireless router which has a firewall but it has never made a difference before so if that's important let me know please.

  Halmer 11:58 19 Aug 2008

protection for a minute by right clicking on the Symantec icon at the bottom rhc.

Then try to connect via FF. If it works it's to do with Symamtec.

Reboot your PC then immediately.

  Halmer 12:02 19 Aug 2008
  alexishbob 12:06 19 Aug 2008

I can't find a symantec icon at the bottom right hand side of my screen. Sorry to be a pain but I really don't know too much about computers.

  alexishbob 12:12 19 Aug 2008

I finally found my Norton Internet Security shortcut but when it opens it says "Unable to open this Norton product. Please restart your computer." any help with that?

  alexishbob 13:59 19 Aug 2008

I got it working thanks people :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

Best Mac video editors

Idées cadeaux pour geeks et tech addicts