chrissy1 02:13 20 Jul 2007

had an update for Java 6.2....i use firefox but it said it didnt support this version.....uninstalled firefox and at moment using yahoo as browser.....want firefox back on but dont know now which one to use as i dont know which is the latest version...and what is Firefox Europe??does it make a difference?..Any help on this ??

  [email protected] 07:45 20 Jul 2007

click here
right hand side latest version

  birdface 10:30 20 Jul 2007

Had the same problem when on Firefox, So Opened IE7 and downloaded Java 6.2 from there,No problems that way.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

How Pentagram and other design agencies aim to double the number of creative female leaders

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?