Files missing after re-installing XP

  Nero6 08:28 29 Dec 2003
Locked

After formatting my hard disc and re-installing XP,the following messages appear each time I start my computer.
1. "The procedure entry point Show could not be located in the dynamic link library wweb32.dll"

2. "The procedure entry point Thunk Correct32 could not be located in the dynamic link library Kernel32.dll"

3. Instant Update "Failed to create required OCX control"

4. Run-time error '339' "Component ssa3d30.ocx or one of its dependencies not correctly registered:
a file is missing or invalid.

Can anyone help me please?

  [email protected] 08:59 29 Dec 2003

Put your Xp Cd in & run REPAIR not install sometimes happens if you did quick format seldom happens with full slow format repair should re- install all missing .dll
It also pays to defragment after installing all your programs amazing the difference do not forget all updatse also need re installing & turn on your firewall

  Nero6 11:03 29 Dec 2003

Thanks for your reply kellysbouncas.

I have booted from my XP CD but being a bit thick I can't get into "Repair"

Could you talk me through the procedure please?

  VoG II 11:05 29 Dec 2003

Boot from the CD

Let the Setup go through the first part of the Installation procedure.

When you come to the screen in which it says "Welcome to Setup." press Enter to Setup Windows XP.

Press F8 to agree to the End User License.

Let the Setup search your system for previous versions of Windows.

When the Setup is finished searching your system, select your Windows XP Installation and press the R key on your keyboard to start the Repair Procedure.

Setup will delete all major system files and then replace them with new copies.

You will have to download all of the updates from Microsoft Windows Update again because it replaces the files.

  [email protected] 16:42 30 Dec 2003

thanks VoG I became busy visitors etc offline until today
It looks as if Nero 6 is Ok
Simple error so easy to put right but I still have not worked out why XP does this on quick format

  Nero6 18:49 30 Dec 2003

Thanks Guys for your suggestions.
I followed VoG's instructions but this did not cure the problem and also it was not a quick format.
I have formatted my hard drive again and re-installed XP and touch wood, everything is now OK

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?