File sharing problem

  terryf 07:45 22 Mar 2007

I have 2 PCs (winxp sp2) networked through a DG834 router. Some folders are set for sharing on both. I have run the Network Setup Wizard on each. PC A can access the shared folders on PC B but PC B cannot access shared folders on PC A although they are shown in My Network places. I have gone into Safe mode on PC A and set permissions to ‘Everyone’ because I get a message saying that I do not have permissions to access these folders. Both PCs can access the web. Any suggestions please

  moorie- 07:52 22 Mar 2007

has pca got windows firewall/firewalls turned off/or exceptions set up

  terryf 07:54 22 Mar 2007

Windows firewall off on both, I rely on router firewall

  moorie- 08:03 22 Mar 2007

you could check this out it was one of the things i came up aainst,but may not be applicable in your case but another issue to rule out.

Inability to Access Network Resources

When trying to access a WinXP computer over the network, users may receive an error message that claims they do not have permission to access the resource. This may be caused by several things. XP Home users (as well as XP Pro users utilizing Simple File Sharing) need to ensure their network Guest account is enabled and has a blank password. This is not the same as the Guest account that exists in the accounts settings of the Control Panel.

1. To enable the network Guest account on XP Home and Pro, click Start, click Run, type: net user guest /active:yes, and hit Enter.

2. Ensure there is no password for the Guest account: click Start, click Run, type: control userpasswords2, and hit Enter. Click once on Guest, click Reset Password, and then click OK without entering a new password.

  terryf 08:18 22 Mar 2007

Tried this on both no change, all shared folders show in My Networks on PC that cannot be seen from other one.

  moorie- 08:40 22 Mar 2007

is it access or cant see them?ie B cant see A shares
if you type run\\other computers name on b
can you see the shares?

can you ping the other pc by its computer name rather than address
if you cant it might be the tcp over netbios service is not running on both pcs

also in wireless network connection properties are the file and printer sharing for microsoft networks installed &tcp/ip internet protocol

  terryf 08:59 22 Mar 2007

Not wireless - cabled

  terryf 09:09 22 Mar 2007

Sorry moorie-, misunderstood your post, in 'run' window typed \\targa (other computer) and saw shared folders but double click on them said I did not have permission to view. As said previously, I set permissions in safe mode to 'everyone'

  terryf 09:13 22 Mar 2007

Sorry again moorie-, not thinking properly but file and printer sharing for microsoft networks installed & tcp/ip internet protocol are installed in network connection properties

  moorie- 09:14 22 Mar 2007

hi terryf see if anything in this helps
click here

  terryf 14:02 22 Mar 2007

Fixed! did a system restore as a last resort and it worked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)