File problem "can't delete, access refused".

  porridge 22:04 02 Aug 2003

Calling all "whiz kids". I use Windows 98 SE and have a problem with a file which I want rid of but which I cannot access. I heard from someone that I should try using DOS to get rid of ot but have tried that unsuccessfully.

I am an octogenarian and consequemtly my memory is not what it was. I have no idea really how to use DOS for this. Can anyone help?

In DOS when I ask it to del C:\PQSC\CPS\00016e\new\my music\vpo1002 it keeps telling me that the parameters are screwed up. My problem is that last bit, the vpo1002. If I ask it to del the whole thing I am told that the recycling bin cannot cope with such a large amount of data.

Can anyone help me please? Many thanks in advance,


  VoG II 22:14 02 Aug 2003

Go into My Computer and navigate until you find the file vpo1002

Click on it, hold down the SHIFT key and press DELETE.

  BBez 22:27 02 Aug 2003

try deleting it by booting intoSafe Mode (press F8 key while booting then choose Safe Mode from Menu)

  Eastender 23:01 02 Aug 2003

The my music in the path you give would need to be "my music".

  porridge 10:51 03 Aug 2003

VoG: Sorry, your suggestion did not work but thank you anyway.

BBez: BINGO! worked like a charm in safe mode and I finally got rid of the offending file,

Eastender: Thank you for your help.

This is a great Helproom as you all know and I am pleased indeed to find so many people willing to help when needed.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?