File Associations

  [DELETED] 22:50 10 Dec 2003
Locked

I opened a photo in PaintShop pro, now none of my JPG files will open, usually they open with Microsoft PhotoEditor. Whenever I double click one of them I get a note saying:"This file does not have a program associated with it for performing this action. Create an association in the FolderOptions Control Panel" Problem is it does say How to create an association - can someone please advise me how to make my photographs open as before with PhotoEditor ? I am using Windows ME.
Thanks
John

  [DELETED] 22:55 10 Dec 2003

In Windows Explorer, hold down the Shift key and rigt click on a file; select Open With. Scroll down the list (or Browse) to find PhotoEditor and make sure "Always ...£ is ticked.

  Trackrat 23:01 10 Dec 2003

I use XP but here goes, go to control panel in their there is a folder called Folder Options click on that then click File Types, scroll down to JPEG and click on it to see what programme is opening them then click change to set your programme to open the JPEGs then click OK,
Hope this helps.
Regards Alan

  [DELETED] 23:18 10 Dec 2003

VoG and Alan
I tried both methods and still it tells me there is no associated program - I think the problem lies with PaintShop - maybe if I uninstall it it will resolve itself ?

  [DELETED] 23:39 10 Dec 2003

Right click on a .Jpg file and select "Open With", then select "Choose Program" and select Photo Editor from the list.

When double clicked, your .Jpg files should now open in Photo Editor.

  [DELETED] 23:44 10 Dec 2003

Thanks pc - I tried this already - still get the "no associated program" note when I do it

  [DELETED] 23:57 10 Dec 2003

Trackrat's solution should have worked anyway.

Can you see your .Jpgs as thumbnail images in Explorer?

  [DELETED] 08:37 11 Dec 2003

PC Unfortunately, Trackrat's solution didn't work either, Yes I can get thumbnails of the photos but they won't open to full size, always this pop up that says there is no associated program !

  [DELETED] 20:44 11 Dec 2003

I finally managed to restore PhotoEditor as the default by using scanregw and restoring the registry to a date when the system worked properly.
Thanks to all who responded to my question.
John

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Meet Superfiction, the little design studio with a load of character

Best Mac music-production software

Comment savoir si votre message a été lu sur Facebook & WhatsApp ?