Fdisk

  alan227 18:49 24 Feb 2004
Locked

I am trying to fdisk a 80gb seagate HD
In the first selectio I select 3 then on the next one I select 3 to delete logical drives on ext dos partition, it then says logical drives deleted, so I then tried to delete the ext dos partition and it said cannot delete partition while logical drives exist.
so I tried it again and the same happened.
I need to fdisc and format this drive.
I was adding mandrake 9.2 to an existing drive allready containing 98se at 90% into the installation it threw up errors and I had to cancel and when I rebooted I had lost 98se and now need to delete all partitions and start again.
Shuttle GN45N2 xp2200 2 X 256 crucial DDR Ram
80gb seagate HD Leadtek FX5700 128mb graphics.

  [email protected]@m 19:05 24 Feb 2004

Have a read here click here

  geaves 19:08 24 Feb 2004

Try selecting delete non dos partition, if this does not work then you have to restart mandrake from the cd and delete the partions from there.

Geoff

  DieSse 00:45 25 Feb 2004

Download Seagate Seatools, and run the Zero-Fill utility - the quick one will do.

This will reset the drive to a "blank-unused" status - from which it will then fdisk and generally behave like a new drive.

  alan227 23:27 28 Feb 2004

In the end I used xp to format & partition and I now have a sucessful duel boot system.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?