faulty USB

  POP 17:39 09 Apr 2011

Hi, I have a very unusual fault with a very long explanation. I had a Fuji S8100 camera using an SD card for storage. The camera went faulty with a locked lens, and as I had pictures still on the SD card I tried to down load them via the USB cable supplied with the camera plugged into my XP computer. When I plugged the cable into the computer it said that the USB device was not recognised, and ever since then, whenever I plug a card reader or a USB thumb drive into the computer they work once as normal, but from then on “USB not recognised” appears and the reader, and the thumb drive, will not work in any of my computers always coming up with “USB not recognised”. Single SD card readers (Three up to now) also failed. Any card that was plugged into a reader will still work as normal. I bought a new camera which uses SDHC cards and the first time that I plugged this into my XP computer via the supplied cable it uploaded the pictures alright. The next time “USB not recognised” appeared and the camera would not upload any more pictures. I returned the camera as faulty, and had a new one supplied. This works perfectly on my Win7 64bit and my laptop but I have not plugged it into the XP. The SDHC card will still work in the camera, and in an akasa multi card reader plugged directly on to a nine pin connector on the motherboard. I also bought a Trust portable multi card reader, this worked once then stopped. I bought another Trust reader and plugged it into the USB on the akasa, the whole akasa crashed, but after uninstalling the USB device that had come up with a “Yellow” fault and reinstalling it, it worked alright. I have not retried the reader into the akasa. I have tried the faulty reader and cards in a computer running 32bit XP on a gigabyte MB, (this was the comp used at the start of the trouble.) a computer running 64bit Win7 on a gigabyte board and a Toshiba Laptop running 64bit Win7, all show “USB not recognised”. The new Trust card reader works okay in the akasa

  POP 17:50 09 Apr 2011

Hi all, just a post script to above. All my other usb devices (mouse, Tom Tom, keyboard etc)work OK plugged into the same ports

  Fruit Bat /\0/\ 19:10 09 Apr 2011

Ghost device conflicts are the mostly cause especially for devices that are connected and disconnected regularly i.e. pen drives, external drives, mp3 devices and phones.

Remove all USB devices


Download and run

Uninstall ALL devices that are shown as not connected.

Reboot the machine.

Plug in your USB device and windows should then find new hardware and reinstall the drivers for the device.

  POP 17:30 10 Apr 2011

Hi Fruit Bat, did you not advise me before on another site about this fault? I did as you said but the usb devises still said "not recognized". pop.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?