FAO: All you registry experts

  [DELETED] 17:47 20 Nov 2003
Locked

I have just installed Windows XP home on a friend's Packard Bell PC which had 98se previously. Problem is when I shutdown the pc it won't switch off automatically, instead displays a screen with the Win XP logo and "it is now safe to turn off your computer". This is no good as to switch the PC off requires holding down the power button for 5 seconds or more. Basically I want it to switch off automatically as it did with 98se installed. I guess it is value in the registry but cant find it.

Any Ideas? help would be greatly appreciated, David.

  [DELETED] 17:50 20 Nov 2003

Control Panel, Power Options, APM tab, Enable Advanced Power Management.

  [email protected]@m 18:05 20 Nov 2003

Don't have APM tab on my XP Home.

  [DELETED] 18:06 20 Nov 2003

I do. So do lots of PCs I've solved this problem with before - Home and Pro. I think it depends on your Motherboard.

  [DELETED] 18:13 20 Nov 2003

I don't have it on my XP Pro. :o(

  [DELETED] 18:13 20 Nov 2003

Jester2K II is correct, your motherboard has to support the ACPI option, a BIOS update might remedy it, but that might be a little drastic if you don't know how to update the BIOS.

  [DELETED] 18:15 20 Nov 2003

Jester is probably correct regarding motherboard. To alter mine I go to BIOS and enable/disable power options from there.

  [email protected]@m 19:29 20 Nov 2003

So we've got the best one! :-)

  [DELETED] 19:34 20 Nov 2003

click here and scroll down to Powerdown Issues.

  [DELETED] 19:59 20 Nov 2003

Yep! mine shows four tabs, Power schemes, Advanced, Hibernate, and UPS. ;o)

  [DELETED] 10:04 21 Nov 2003

I think Jester2k II is right. Whether you get the APM tab depends on your motherboard, and also on the existing power mangagement settings in BIOS before you install XP.

click here for different ways of checking.

I recently clean installed Windows 2000 Pro on an oldish computer for a relative. After that, the computer had the same problem as your friend's.

I then looked at the BIOS settings, which was ACPI enabled and APM was being used.

I kept ACPI enabled, but disabled APM, and voila, it worked. Sounds strange, but it worked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Adobe's brand-new video editing app Project Rush works across your computer, tablet and phone

Best external graphics cards (eGPUs) for Mac

Les meilleurs jeux pour Android (2018)