Fan on gpu does not speed up automatially when card under load

  firestorm6 23:54 28 Sep 2012

My graphics card has started to get a lot hotter than it was,have noticed that the fan does not speed up when under load.It is a nvidia 280 gtx card.I can speed the fan up manually in riva tuner and this keeps it cool.How do i get it back to the settings that automatically made it go faster,I have tried the auto setting in riva tuner to no avail.Does it have something to do with the nvidia control panel? I have tried to changed the actual speed of the fan in this but it will not let me.It does not have an auto option for the speed of the fan.

  rdave13 00:44 29 Sep 2012

It needs to be synchronized to the motherboard but as I don't use Riva Tuner, look under the help section, as you must have changed the settings somewhere.

  firestorm6 09:01 29 Sep 2012

Have looked through the bios nothing there,i think it all gors through the nvidia software,e.g. the control panel but cannot change it in that either.Have seen vids on you tube where people have option to change it.Dont know how to reinstall it as have lastest drivers just installed and it comes with them,i thought it might be corrunpted but its a new clean insatll and still no luck.Any other ideas?

  rdave13 18:19 29 Sep 2012

I've an ASUS card and comes with a disc with SmartDoctor where I can set the fan manually or sync with mobo. Nvidia control panel doesn't come with fan control for me with the latest driver. Only other thing I can think of is to check the card is seated properly and the power connections are also okay.

  woodchip 18:25 29 Sep 2012

Remove it from Add Remove in Control Panel, it will not remove the drivers as its being used then reinstall Software using the Original CD

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

25 book design and illustration tips

iMac Pro review

Idées cadeaux pour geeks et tech addicts