Family Tree Maker

  Severn Bore 15:26 12 Nov 2008

I have just moved Family Tree Maker from an XP to a Vista machine and the Websearch facility from within the program no longer works. When I click Web Search the programsays I am not connected to the Internet, even though I am. All of the panels on that page of the programme are then greyed out. I have been onto the Family History website and followed guidance in a couple of FQAs, but to no avail.
Have chaged the security settings on Internet Explorer and Windows Firewall to allow the programme access to the net, but still no joy.
Has anyone else come across this and found a solution please?
Incidentally, I have also tried a software reinstall.

  johndrew 16:23 12 Nov 2008

Which version and year of the software have you got? I think some of the earlier versions may not be compatible with Vista click here

  Severn Bore 19:04 12 Nov 2008

Hi johndrew
Thanks for the suggestion, but I am using version 2008 which is Vista compatible according to the CD and box.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?