Failure to write to CDRW

  cosh 11:46 23 Oct 2004

I have a cd rewriter WPI CDRW 4424 which is about 4 yrs old and I use Adaptec Easy CD with Win98SE. This has worked well on “That’s Write” CDRW discs and still does -but it does not work on 3 types of discs I’ve recently bought “Datawrite” by Datasafe Media Ltd, Maxell “MQ”, and Office World “Silver CD-RW”. I have tried making Data CD, CD copying and Direct CD--it will not even format the cd for this. The cd’s are recognised as blank rewritable cd but no writing takes place.
I assume that perhaps the modern discs are unsuitable in some way and am considering buying an LG GCE_8525B as it is the RW feature I use most (see Top 10 charts PCA111). This seems the cheapest way of making use of the 40 Cd’s I can’t use !
I would welcome opinions as to whether the LG is likely write to them and whether it is likely to be the modern Cd’s that are causing my problem or whether there is another explanation which I can do something about.

  Diodorus Siculus 12:44 23 Oct 2004

I don't know hte cause of your problem - but a solution would be to get a new CD-RW drive - they can be picked up for less than £20 nowadays.

Sorry if it is not the answer you want but maybe someone else will be able to provide a more enviornmentally sound solution.

  Cook2 12:50 23 Oct 2004

I agree with Diodorus Siculus click here and have a look.

  PSF 13:37 23 Oct 2004

Have a look at the manufactures site, sometimes a Bios update for the drive might add a wider range of functions to the drive.

If that does not help as the others have said replace the drive, you can get one from £17 now or go for a DVD r/w from £45+. click here

  woodchip 13:46 23 Oct 2004

For the price, you would be better going one step further and buy a DVDRW as they do not cost much more and they will also write cdrw cdr

  Diodorus Siculus 13:57 23 Oct 2004

To answer your question, I am sure the LG will do what you want but still think that one of the cheper options will do the job just as well.

  cosh 22:19 17 Nov 2004

I have replaced the CDRW with an ASUS CRW5232 and the software with Nero 6 (OEM) and can now write to all the discs successfully. Incidentally I needed to install the Nero software before the ASUS would recognise the discs properly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review: Hands-on

How to add texture to hand-drawn artworks

Best free iPad apps 2018

Comment créer un compte PayPal pour payer en ligne ?