Failure to Post LINKS in Threads.

  Nontek 08:50 09 Jul 2012

I have been trying to post a Response in a thread in this Forum, where I wanted to include a URL link. However, with the Link included it would simply not post! I used the Globe, as per normal, and when that did not work I tried Copy/Paste without the Globe - same result!

Anyone else having the same problem??

  Sea Urchin 09:05 09 Jul 2012

Just trying to post a link here on your thread

Here goes

Fingers crossed

  Sea Urchin 09:06 09 Jul 2012

Yes, that worked OK (using the globe)

I'll also try just pasting the link in

  Sea Urchin 09:07 09 Jul 2012

Seems OK for me

  Nontek 09:16 09 Jul 2012

Sea Urchin

Thanks - I tried at least 5 or 6 time to post a link showing Novatechs' website with my lappie on it - gonna try again here, now ..

Nope it did not work, have removed the Link, see if this now posts.

  Nontek 09:16 09 Jul 2012

I don't get it - with the Link it would not post!!

  Nontek 09:22 09 Jul 2012

Can you try posting the same link please ... it is novatech ...

I have purposely spaced it out so it does not link here. I have had to make it as small as possible, it is still refusing to post as a link?

  Nontek 09:26 09 Jul 2012

I will try typing the link again .... can you please put it together and try to post???








  Nontek 09:32 09 Jul 2012

  hastelloy 09:32 09 Jul 2012

Novatech I copied your URL then patsed it using the globe and removed the spaces.

And it wouldn't post!!

  Nontek 09:33 09 Jul 2012

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?