failed to migrate Windows 10 from Sata SSD to NVMe

  Laurence Peddle 20:00 29 Nov 2019

Hi. I have windows 10 64 bit, an Asus Z97-AR motherboard and a crucial Sata SSD with Windows and booting. I also have a new Crucial 1000GB PCLe NVMe SSD. I had a problem getting the PC to recognise the NMVe in its M.2 port when first installed, despite the motherboard being UEFI BIOS. The reason, I came to believe, was that I needed to convert from MBR to GPT. Having done so, I found that the NVMe was now recognised. I then tried to clone the Sata SSD to the NVMe using Macrium Reflect. The process seemed straightforward and was marked as having succeeded. But the NVMe has now gone back into hiding and the windows 10, as far as I can tell, remains on the Sata, along with all the data and the boot function. I am now very confused but I suspect that the problem lies with partitions and space allocation. You'll see why if you look at the uploaded Disk management data table.I'd be grateful for any help. Cheers, Laurence

click here

  BRYNIT 23:26 29 Nov 2019

You should not need to format the NVMe SSD as cloning with wipe the drive anyway. From what I've read the M.2 slot is disabled on your Motherboard and you will need to change some settings in the bios. Have a look at this Youtube Video CLICK HERE hopefully is should help. I personally would use the program that Crucial supply to migrate from one drive to another CLICK HERE you could also download the Crucial P1 SSD Firmware update program CLICK HERE to ensure the NVMe SSD has the latest firmware.

  Laurence Peddle 17:38 30 Nov 2019

Hi Brynit. Thanks for your reply. I've enabled the M.2 port and used the Crucial Acronis software to clone the SSD to the NVMe. That part of it worked, but I still can't boot from the NVMe and when I remove the old SSD the PC can't boot at all. Very frustrating, but I've tried just about everything suggested online, and to no avail. Never mind, it'll soon be Christmas. Thanks again.

  BRYNIT 09:03 01 Dec 2019

It could be your BIOS is still searching for the original SSD.

Try removing the the old SSD and boot into your boot menu I think on ASUS motherboards it's F8 you should see something like Windows Boot Manager (Crucial NVMe) select this and see if it boots into Windows.

If It Boots into Windows you will need to go back into your BIOS and ensure that the NVMe drive is first boot and has priority over any all other drives.

  Laurence Peddle 10:19 01 Dec 2019

Hello again. Thanks for getting back to me. When I disconnect the old SSD and turn the PC on, it opens the UEFI BIOS. Under Boot Priority it has"generic-SD/MMC" and "P4: Asus BW-16D1HT". I have no ideas what those two entries are. When I replace the SSD and Go back into the BIOS it has a third entry: "Windows Boot Manager", and in brackets it gives the letters and numbers of the old SSD. I hate having to give up on a problem, but I think it's either a visit to the local computer shop or research into the possibility of wiping the NVMe of the cloned or imaged SSD then doing a clean install of Windows 10 into it. it's still free, by the way, no matter what Microsoft may be officially saying. I need to find out whether, if I do that clean install, I can still transfer data from the old SSD to the new bootable NVMe. I know very little about that side of it because I don't know how the OS connects with the data and programs on the old SSD. Nor do I know what would be missing if I don't try to transfer anything but simply wipe the old SSD clean after installing a new windows on the NVMe.. But then, I don't know, either, whether the pc will be able to boot from the NVMe Windows 10 or whether I'll have the same problem I now have, but perhaps made worse by loss of data.Thanks again

  Laurence Peddle 10:45 01 Dec 2019

![Here is a screen shot of the disk management page with the two drives. Hope it helps.1

  x13 11:32 01 Dec 2019

The P4: Asus BW-16D1HT is your Blu-ray burner optical drive. For some reason the motherboard shows the NVMe as a simple SD card when the SSD is disconnected. I'm not familiar with ASUS' bios/UEFI but that might be the issue. I would ask for help from ASUS or their forums - especially if the bios needs flashing to an updated version. That's a risky business as you can brick the motherboard if done incorrectly.

  Laurence Peddle 17:12 01 Dec 2019

Hi x13. Thanks for your reply. I've now registered on a motherboard forum. Men seem to be discriminated against here, unless there's a fatherboard forum I've not made the acquaintance of.Perhaps I'll find the answer, but it's unlikely to be straightforward,. I'm thinking, anyway, of wiping the NVMe of the clone data I transferred to it and starting again with Windows 10. This time I could download it free from Microsoft and install it on the NVMe , with fingers crossed, and hope it will be bootable. But how, then, could I migrate the SSD data to the NVMa. Thanks again, Laurence.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Last Chance: Win an Honor Band 5

Acclaimed illustrator James Jean's comic book past gets celebrated in new book

Best Apple tech gifts for Christmas 2019

Noël (2019) : idées cadeaux & guide d'achat !