Facebook Problem Started This Morning

  The Teacher 16:16 30 Oct 2013

I am not sure how this is related but this morning I had the option to update CCleaner, something I have done before without a problem, I also updated Adobe Shockwave Flash Player.

After the installs my laptop started playing silly sods. I had difficulty in displaying webpages, i.e. text was there as a list but not pictures, and the laptop was running very slowly. I uninstalled CCleaner completely and did a System Restore to the last restore point shown which was 25th October 2013.

No problems then with webpages as such except Facebook. I can get the page without a problem but it won't show all items on my page, scrolling to the bottom and clicking "show more" just takes the page back to the top. I cannot see comments made on posts, nor can I comment myself, when I could before I started updating this morning. When I click the "notification" button all it does is show that it is loading up, not actually displaying the notifications. Other websites I am not having problems with, however my Mrs is having no problems with her Facebook page, she can comment, see notifications etc., etc., so I suspect that the actions I have taken this morning have had some effect but I do not know what. I have signed out and signed back in, not worked, restarted the laptop, not worked, so any help would be appreciated!

Thanks in advance.

  The Teacher 18:43 30 Oct 2013

Seems to be a browser problem. I have opened Facebook with IE without any of the problems mentioned above. I am using Waterfox (64bit Firefox) and Win7. Any ideas of what I need to change to get it to work properly?


  Woolwell 21:43 30 Oct 2013

Flash Player?

  alB* 21:53 30 Oct 2013

I'm having the same sort of problem with chrome browser and "DoNotTrackMe" plugin, what I have found is if you go into DNTM settings and allow "Doubleclick" facebook works fine, not sure if you have this plugin with Waterfox but hope it helps ...alB

  The Teacher 22:08 30 Oct 2013

Thanks guys, sorted it. It was a plug in problem. Just had a call from my mate though who is more IT savvy than I am and he is having same problem with Chrome browser will forward above info to him.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?