F1 to Continue & Floppy Disc

  ol blueeyes 14:15 19 Jan 2009
Locked

When I start up on my PC during the 1st initial screens I get told Press F1 to conue which when I do all proceeds find.
However, when up and running if I look at the "Computer" Screen i am told that a have aa Floppy Disc Drive (A) which I have. But if I insert a Floppy Disc this is not recognised and I am repeatedly told Insert a Floppy Disc.
Any Help Please
Thanks in advance

  Fruit Bat /\0/\ 14:31 19 Jan 2009

Before the F1 to continue should be a error message, what is it?

Make sure floppy is enabled in the BIOS

  ol blueeyes 14:46 19 Jan 2009

Error 40
Yes it is enabled in the BIOS

  Fruit Bat /\0/\ 15:11 19 Jan 2009

Dead floppy drive, cable or FDC controller us

1 Check FDC is enabled in BIOS
2 check second drive B is disabled
3 Check cable is fully inserted in drive and at motherboard.
4 check cable is correct way round red stripe pin 1 (although if this is wrong often prevents booting)
5 try another cable / drive

Disable Floppy in BIOS will get rid of error 40 but of course floppy drive ill not work.

  Jigsaw616 19:15 19 Jan 2009

check to see if any memory sticks are plugged in, as they often have password-protection apps installed on a 1.44mb partition that windows recognises as a floppy disk.

if so, try unplugging the drive

  woodchip 21:42 19 Jan 2009

As power plug dropped off the drive

  ol blueeyes 15:38 20 Jan 2009

Thanks to both Woodchip & Fruit Bat did it all and AOK everything running fine.
Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?