Ezula and My Search removal help please

  Tenacious Green 09:49 16 Oct 2004

I am wondering whether anyone can give any assistance in the full removal of Ezula and My search from my PC. I have search the forums and read how it can be done manually in registry but I am not confident following those procedures as I have never been in Registry let alone change anything and do not know how to back it up. Are there any programs to help remove them.
I know Adaware has silenced Ezula but Norton keeps picking it up telling me it is in cliprex.ttl.exe file in doc and settings/temp files which I've found but cannot delete.
My search is only in Add/remove, shows no size and when I try to remove it I get a blank window?
I have tried adaware, spybot, cwshredder, a2, spysweeper and I use spywareblaster.
Thanks in advance.

  VoG II 09:58 16 Oct 2004

Please post a HijackThis log click here

You will need to post it in 2 or more "chunks" because of the 800-word limit on this site.

Please double-space it by adding a blank line after each line of data.

  Tenacious Green 10:13 16 Oct 2004

Many thanks, always on hand as usual. I will not be able to do this until after the football this afternoon probably about 5-6pm(sad, I know). I will do it and bump it up . Thanks again.

  Tenacious Green 18:11 16 Oct 2004

Logfile of HijackThis v1.98.2
Scan saved at 18:05:00, on 16/10/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:









C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe

C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe



C:\Program Files\Common Files\Symantec Shared\ccProxy.exe


C:\Program Files\Norton Internet Security\Norton AntiVirus\navapsvc.exe

C:\Program Files\Norton Internet Security\Norton AntiVirus\SAVScan.exe

C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe

C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe


C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe

C:\Program Files\Iomega\AutoDisk\ADService.exe


  Tenacious Green 18:12 16 Oct 2004

C:\Program Files\Analog Devices\SoundMAX\SMax4PNP.exe

C:\Program Files\Analog Devices\SoundMAX\Smax4.exe

C:\Program Files\Iomega\AutoDisk\ADUserMon.exe

C:\Program Files\Iomega\DriveIcons\ImgIcon.exe

C:\Program Files\Common Files\Symantec Shared\ccApp.exe


C:\Program Files\Messenger\msmsgs.exe

C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe

C:\Program Files\Internet Explorer\IEXPLORE.EXE

C:\Documents and Settings\wsadmin\My Documents\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = click here

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = click here

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll

O2 - BHO: Web assistant - {9ECB9560-04F9-4bbc-943D-298DDF1699E1} - C:\Program Files\Common Files\Symantec Shared\AdBlocking\NISShExt.dll

O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton Internet Security\Norton AntiVirus\NavShExt.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O3 - Toolbar: Web assistant - {0B53EAC3-8D69-4b9e-9B19-A37C9A5676A7} - C:\Program Files\Common Files\Symantec Shared\AdBlocking\NISShExt.dll

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton Internet Security\Norton AntiVirus\NavShExt.dll

  Tenacious Green 18:13 16 Oct 2004

O4 - HKLM\..\Run: [SoundMAXPnP] C:\Program Files\Analog Devices\SoundMAX\SMax4PNP.exe

O4 - HKLM\..\Run: [SoundMAX] "C:\Program Files\Analog Devices\SoundMAX\Smax4.exe" /tray

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [ADUserMon] C:\Program Files\Iomega\AutoDisk\ADUserMon.exe

O4 - HKLM\..\Run: [Iomega Drive Icons] C:\Program Files\Iomega\DriveIcons\ImgIcon.exe

O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"

O4 - HKLM\..\Run: [URLLSTCK.exe] C:\Program Files\Norton Internet Security\UrlLstCk.exe

O4 - HKLM\..\Run: [SSC_UserPrompt] C:\Program Files\Common Files\Symantec Shared\Security Center\UsrPrmpt.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe

O4 - HKCU\..\Run: [SpySweeper] "C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe" /0

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - click here

O16 - DPF: {88D969C0-F192-11D4-A65F-0040963251E5} (XML DOM Document 4.0) - file://C:\TempEI4\EI40_\msxml4.cab

Hope to hear from you soon guys. Thanks in advance.

  VoG II 18:19 16 Oct 2004

I'm off to find an expert. Please be patient - she's the busiest person on the net!

  Tenacious Green 19:00 16 Oct 2004

Patience is one of my virtues. Thanks for the reply

  Nellie2 20:26 16 Oct 2004

There is nothing showing in your log so whatever is left on your system is just a residue.

I think TweakUI will remove orphan entries from Add/remove. But I'm not 100% sure of that, perhaps someone else can confirm. Power toys including TweakUI click here

The other file is sitting in your temp files.. have you tried emptying them?

Go to start > run

Enter: cleanmgr

Make sure the following are checked:

Temporary Internet files,
Recycle Bin,
Temporary Files,

Click OK

  Tenacious Green 21:23 16 Oct 2004

Thanks for your assistance, I will try cleanup of temp files and if that fails try TweakUI. Many thanks.

  Tenacious Green 21:55 16 Oct 2004

For some unknown reason I just been able to remove the file containing the Ezula. It wouldn't let me at all then suddenly after a restart for another reason it let me-strange. As for My search can't remove it yet, keep trying-thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Frida Kahlo's life, art and legacy explored in Google's new giant online collection and app

Best Android emulators for Mac

Comment importer des contacts d’un iPhone à un autre iPhone ?