External graphics card problem. Help

  Night Shadow 22:22 21 Aug 2018

So I bought a gtx 750 and an external pcie dock. When they arrived I connected the doc's HDMI cable to where my wlan card was and connected all cables that came with the gpu and the dock to 460w psu I connected the 6 pin connector (it had only 5 pins but space for 6 and on the other end were 2 long 4 pin connector but with 3 pins each) with the GPU and psu then connected the 8 pin cable which had 20 pin on the other end, to the dock and put the gpu on the dock. Turned on the psu and my laptop and no fans were spinning on the psu and GPU as expected.placed the drivers disk that came with the GPU and it said it couldn't find it. Than went on nvidia's website but still the same.tried going on device manager and pressed show hidden devices but still no luck. Everything is plugged in correctly when I checked 3 times. The only time when the fan on the psu started spinning was when I disconnected on of the 4 pin connectors that connected to the GPU but it started smoking from the cable. Any help I have 3 more days to see if it works before I refund it. My laptop is toshiba satellite c55-a-1nk it has Intel he 4600 integrated and gtx 710m (in the bios I didn't have option to remove any gpus or change the order) Pls help.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Huawei Mate 20 Pro review: In-depth hands-on

See concept art from groundbreaking video games including The Last of Us, Journey and No Man's Sky

iPhone XR release date, price & specs

Les meilleurs VPN pour Kodi (2018)