Extension leads...or is it more serious?

  Diemmess 18:00 01 Mar 2004

Following family visit from her granddaughters (doing homework), their G/mothers' computer would neither go on line nor even print anything!

It seems that yet another granddaughter tried (Tiscali)? instead of Hotmail and since removing whatever the other ISP was, - there is no connection with the "net" any more.

I have spent much of today with this elderly friend and sorted her printer problems, but am stuck with the connect problem.

However I try to access M$N,the best I can get is a no-reply from the MSN freephone number.

All the checks I can think of show a (internal) modem on Com3 which is "working normally", I can hear the appropriate noises from the box, and the ringing tone as well.

If I listen at the same time with a telephone there is nothing to hear but the open line sound.

I use AOL and am clue-less about MSN.

The system is not cutting edge with Win98SE, but ran very well until the "Half-term Harpies" attacked it.

There is a BT extension lead plugged into a splitter at the telephone point in her hall. One of my friends tells me he had a problem with a splitter - which disappeared after he had excluded the splitter while installing, and then replaced it once the system was running.

Any simple rules to try? ........Or blow by blow to get this Octagenarian back among her family emails?

  Forum Editor 19:08 01 Mar 2004

is to open a free account with Tiscali and check that you're able to connect using that. At least you'll then know there's nothing wrong with the hardware side of things. You can open the account from your own machine using your friend's name and address etc. and then set up a dial-up account on her computer.

If that works she'll be able to access her email at least, wherever that is.

  Diemmess 19:35 01 Mar 2004

Thanks FE. Indeed food for thought until I trundle over there tomorrow.

I have this feeling that somehow the modem is functioning, making all the right noises etc. but not connecting through the COM port shown in Device Manager ...... So the signal from the modem never leaves the computer.

Someone please educate me?

  Big Elf 19:39 01 Mar 2004

A bit basic but check the cable connections.

  Diemmess 19:51 01 Mar 2004

Take your point but-------
Initially the attempts reported "no dial tone", This error has disappeared, and now the screen simply reports "no reply to this number" and simply tries again.

It has to be worth trying another modem lead just in case there is a break in one conductor?

  Big Elf 19:56 01 Mar 2004

I would have thought so particularly as you don't hear the screeching when listening on the phone.

  Djohn 19:58 01 Mar 2004

Have you been into tools/internet connections from IE and had a look to see what the settings are there?

You can check the settings by highlighting the ISP [Shown in the connections window] and selecting properties. Is it Tiscali that your friend is with?

If so then someone can guide you with the correct numbers and settings for you to delete the existing account and set up a new one using the same details.

  woodchip 20:07 01 Mar 2004

Have you tied plugging a phone into the modem to see if you get the Dial Tone

  gudgulf 20:10 01 Mar 2004

Open the control panel and select network connections.Check that an icon for the ISP that is normally used is there.If it is then try double clicking it and see if you can connect that way.

Since you mention removing an ISP I'm wondering whether the connection to your friends normal ISP has inadvertently been deleted.

  sattman 20:23 01 Mar 2004

Do you have the correct telephone dial up number and if the nunber has been altered in any way or renewed are you sure that it is as it should be with correct codes and at least one space between code and dial up tel number.

  Diemmess 09:14 02 Mar 2004

While I was starting this thread "Gladys" was leaving a 1571 message.... Her pretty grand-daughter "Jane" had called in on her way home from work and mended it!

Gladys was grateful for my efforts, said Jane had produced names and lables on-screen that she'd never seen before! When access to Microsoft and Hotmail was re-established, Gladys asked what shall I tell him(me) about what you did?

Jane said "Tell him I mended it!"

So thanks everyone. It must have been a software problem since a minute or two at the keyboard only, has fixed it. Probably the same Jane was over zealous when she removed Tiscali or whatever was there for a day or two trial. I noticed that the Network (connections box) was very short on names and numbers!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Meilleurs drones (2018)