Explorer.exe using 99%

  flobby 20:26 08 May 2003

Hi All, Can you help? please. My computer is an Athlon XP 2600. running windows XP home and 512mb RAM but it is now running very slowwwwwww !
i.e. at least 2 minutes just to open up programmes from the start button.
In task manager it states that Explorer is using 94 to 99% of the CPU.
I am using Kazaa and have noticed that when I tried to delete a film, it will not allow it as it states it is used by another person or programme. I have switched of my NTL connection and then tried to delete the film, but get the same message.
Please help, Chers, Flobby

  spikeychris 20:47 08 May 2003

Explorer.exe using 99% + Kazaa = obvious.

It is a documented fact that XP finds some downloaded movies from Kazaa hard to categorise. Switching off your Internet connection will achieve nothing. Use Ctrl Alt and Delete to close all programs that you don't know, then delete the files and get rid of K. There are some reg hacks that might work but you realy ought to dump the files.


  hugh-265156 20:51 08 May 2003

remove kazaa via add remove programs and run adaware and spybot and remove all they find run any antivirus software then might be ok..

  flobby 00:08 09 May 2003

Hi huggyg71/spikeychris
I have
Removed Kazaa, Ran Adaware and Spybot I am going to run Norton Anti Virus and then Go to bed and check in the morning.
Hope this works.
Cheers in anticipation, Flobby

  hugh-265156 00:11 09 May 2003

if it all works do not let kazaa near your system again.

  flobby 10:13 09 May 2003

Hi huggyg71, I booted up and checked on the task manager and Explorer.exe. was 0% Great I thought . Then I went to delete the film and I got the same error message that it is being useed by another programme or person. and when i looked in task manager again the usage went up to 98%. Can you help any further.
Cheers, Flobby

  hugh-265156 10:18 09 May 2003

drag it to the recycle bin then delete it

  flobby 12:03 09 May 2003

Tried that and get the same error message
Cheers, Flobby

  spikeychris 19:04 09 May 2003

If the file is being used by another program then you will have to shut all programs down first, Ctrl Alt Delete.


  Blix 14:01 06 Aug 2003

Had the same problem. found this. click here Will try and let you know.

  Blix 14:10 06 Aug 2003

Just used the tweak. Worked for fine for me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts