explorer.exe / start menu problems

  fran_r_c 10:03 02 Jul 2009
Locked

Hello,

I'm having problems with my Advent 7102 Laptop. explorer.exe keeps restarting every 30 seconds or so, and takes with it my start menu and any files I have open.
Also, coinciding with this I cannot load any of my windows updates, the page takes forever to load and then freezes completely.
I recently reinstalled some drivers from AMD and am not sure if it could be a problem with those, and also I found a Trojan Vundo virus which was succesfully deleted by an anti-virus.

Any help would be greatly appreciated, am a relative novice with this and am completely stumped!

Fran.

  Technotiger 10:11 02 Jul 2009

Hi, and welcome to the Forum, the best on the 'Net!

For novices my advice is to download and install click here

then run the One-click Maintenance, you do not need to make any changes to the settings. It will only take a minute or three, then click on the Repair button.

This is a grreat program to run on a weekly basis, and will generally keep your PC running smoothly - though not the be all-and-end all of programs, nevertheless well worth having, especially as it is Free.

  woodchip 10:46 02 Jul 2009

If you have a Full System Operating Disc, NOT a RESTORE DISC. Put the Disc in the Comp and in the run box type

SFC /SCANNOW note space before /

  birdface 11:04 02 Jul 2009

Also I would try the free version of this.
click here

If your anti-virus finds Trojan Vundo this should clear anything else out.

  fran_r_c 10:59 03 Jul 2009

thanks, will try these suggestions and see if I have any joy, will post back once I have given these things a try, although I can say now I have no full system operating disc...??

Thanks guys,

Fran

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?