Explorer.exe error on startup, blackscreen

  SnappyHD 09:29 19 Mar 2016
Locked

I recently installed a Windows theme and the file came with explorer.exe, I replaced it with my current explorer.exe but it kept showing me an error saying "The application was unable to start correctly (0xc0000142)." Once I restarted my PCs it just showed up with a black screen after the login and the error message returns, I am able to press ctrl alt del but I have found no solution in task manager or regedit yet. When I run explorer.exe from task manager it just shows the error. Please help, thanks.

  Fruit Bat /\0/\ 11:24 19 Mar 2016

this error is usually caused by an unregistered .dll file in the program you are trying to run.

I would normally use a programs called Autoruns from MS to find out which dll and then sort it is registry editor - because you cant get into windows, I think you will need to do a system restore by going into advanced boot options for your version of windows.

What version of windows V 7 8 8.1 10?

Not sure if running sfc /scannow from task manager would work but possibly worth a try.

  Svol 12:10 19 Mar 2016

You could try a Windows System Restore to restore the system to a previous point in time before the problem occurred.

  • Press the keyboard Windows Icon and the 'R' key combination together to open a 'Run' window.
  • Type 'RSTRUI.EXE' and click 'OK'
  • Click 'Next'
  • Click 'Show more restore points'
  • Select a desired 'Date / Time' restore point and click 'Next' to commence the restore process.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Oppo Reno 2 Z review: Hands-on

George Wylesol's new book is a demonic take on 90s internet

MacBook Pro 13in (2019) review

Test : l'Amazon Echo 3, un design et des performances audio perfectionnés