explorer and msn not accessing net

  1st RHA 18:22 21 Sep 2004
Locked

Hi there, for some reason my pc a home desktop with ntl broadband will not allow explorer or msn messenger to go online, however yahoo and outlook and netscape will, I tried loading explorer from a disk laying version 6 over 6.2 but still no joy, presume this is a virus, any ideas I use zone alarm and AVG, please excuse any non response later as I have to work.
Thanks.

  1st RHA 11:16 22 Sep 2004

no one with any ideas....Pleassseee!

  [email protected] 13:13 22 Sep 2004

With my FireWall I have to tell it to allow certain applications to have Net access. Just a thought.

  1st RHA 10:13 24 Sep 2004

looked into that but seems ok will double check. top blue border says cannot find server maybe that is a clue not really sure.
Any other ideas guys?

  Tenacious Green 11:11 24 Sep 2004

Dont want to teach to suck eggs but is it possible that when you installed zone alarm or soon after intstalling you permanently denied acces to these programs not realising you did so at the time. I remeber that when I first used it so many things came up I mucked alot of acess up. Just a thought. Go into Zone alarm and double check.

  Tenacious Green 11:13 24 Sep 2004

My spelling sucks, sorry!

  Dorsai 12:14 24 Sep 2004

I suspect that, as Tenacious Green said, you have accidently denied access to the net in your fire-wall to these two programs. I don't have zone alarm though, so can't suggest as to how you check this.

  1st RHA 12:57 24 Sep 2004

used this for 3-4 years given total access and server rights still no joy ZA usually queries access if not given automatically.
I know sometimes things can be changed in tools, internet options advanced...allowing protocols etc but not sure what standard settings are tried restoring defaults and rolling back windows still no joy...,AAAArrrggghhh!!!!

  Taw® 15:15 24 Sep 2004

1st RHA exactly same problem as you able to access internet with everything but MSN and IE turned out was ZA. Had to emty internet log files and then let ZA ask for the permissions again. Just as an add on I had been using ZA for a few years but recently had lots of truevector problems and ended up uninstalling it.

  1st RHA 16:14 25 Sep 2004

no joy yet but sure there could be some relevance, will keep trying along these lines, odd though it chose the 2 microsoft applications but not outlook!!!

any other ideas gladly received

  hugh-265156 16:25 25 Sep 2004

are you getting 'page cannot be displayed? what is your home page set to? it may just be that page that doesnt work, can you access any sites at all?

do you use ethernet or usb connection? try this if ethernet:

open internet explorer click 'tools/internet options/connections/lan settings' and tick 'automatically detect settings' if that doesnt work the just to check its not ZA settings at fault, right click the ZA icon in the taskbar and 'shutdown zonealarm' and try again. remember to start ZA back up again after you try this.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?