'Explorer has caused error...' How to fix?

  Duncanf 22:41 02 May 2004

Having just successfully got rid of three different viruses and installed Geek Superhero to stop my homepage from being changed, I'm now getting an error message when connecting to the internet and sometimes even on booting up.
The message says, 'Explorer has caused an error
in ~7172736888.TMP
Explorer will now close.'
I've managed to keep going by dragging the rectangular error box to a corner of the screen and typing away as normal. If I click on the box to close it, the computer freezes.
I'm using Windows ME.
Thanks in anticipation of ideas.

  woodchip 22:47 02 May 2004

Try loading ME over its self

  gudgulf 22:50 02 May 2004

Try uninstalling Geek Superhero,and delete all temporary files on your pc then see if you still have the problem.

  Duncanf 23:03 02 May 2004

Thanks Woodchip/Gudgulf...
Presently trying both methods.
Will post results.

  Duncanf 23:40 03 May 2004

Tried both suggestions....uninstalling Geek Superhero and also loading ME over itself but the same error message comes up on booting...
'Explorer has caused an error in ~7172736888.TMP Explorer will now close.'
Any further ideas friends...I'm struggling!

  gudgulf 23:49 03 May 2004

Think that now would be a good time to back up all your data and go for a clean reinstall.I know that some regard this as a last resort but with windows me(not one of microsofts better efforts) I have found from personal experience that "If at first you don't succeed--give up and reinstall"The whole system will work better for it.

Alternatively use this as a good reason to upgrade to xp,you won't regret it!!!!! lol

ps that's what I did in the end

  GaT7 23:59 03 May 2004

Did you delete ALL Temp files as gudgulf suggested earlier? At the very least try deleting the offending ~7172736888.TMP file & check if the problem recurs.

  johnnyrocker 00:13 04 May 2004

try getting shot of me.


  Duncanf 00:19 04 May 2004

Thanks Gudgulf....may well do a clean sweep in the end or upgrade as suggested.
Thanks too, Crossbow7....yes I deleted all the temp internet files....at least I think I did.
Also I haven't seen the offending file in any of the temp files and I've checked them again.
Am I doing the right thing? I've gone into windows/C/Temp Internet files and deleted the lot on a number of occasions.
I think Tools/Internet Options/Temp Internet Files....Delete files.. would also do the same?

  GaT7 00:26 04 May 2004

Yes, that's only some of the .tmp files on your system. Also delete all the temp files in Windows\TEMP or do a search for *.tmp, select them all & delete.

  Duncanf 00:36 04 May 2004

Thanks Crossbow7.....the offending file was in Windows/Temp but it's not allowing me to delete it as the message comes up....
'Cannot delete ~7172736888. The specified file is being used by windows.'
I explained in my first posting I could drag the error box to a corner....I've just noticed it's still in the corner. Problem is, when I click it to close, the computer freezes!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?