explorer always busy

  jstaunton 22:26 05 Feb 2003
Locked

i am running M.E. and have just loaded mcafee. my computor is really slow loading and at everything lately ( i have upgraded to word 2002 and it hates me and does not respond most of the time, 1 may go back to word 2000). when my computor is on standby it is still working constantly (the noise is driving me crazy) then when i go to use it it takes ages to respond if at all.
sorry this message is so jumbled but i seem to have a mind much like my system.

  VoG™ 23:23 05 Feb 2003

Go into Word, File/Search, click on Search Options in the right hand pane and tick "No, do not enable indexing service".

This may be only part of your problem, however.

  jstaunton 09:23 06 Feb 2003

Thanks for that info, which i have done, not sure if it has made too much difference yet, anymore ideas ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)