exFAT & NTFS Issues...

  arminmckidd 21:14 17 Jan 2010

I have a flash drive that works as exFAT and I need to convert it to NTFS because my other computer is 32bit and it doesn't recognise the drive at all and tells me to format it each time.
I know exFAT is basically extended FAT32 (FAT64) and that's why I need to convert it to NTFS?

Anyone know how to do this?

Thanks all.

  woodchip 21:24 17 Jan 2010

It should just be formated as Fat

not Fat anything.

If its Just Fat then it should work on any computer, this as its limit of 4 gig any over that should be NTFS to use on NTFS computers There is no such thing in practice as Fat64
See link click here

  woodchip 21:26 17 Jan 2010

PS in Windows Explorer just right click the drive, choose full format and NTFS if over 4 gig if under choose just Fat

  Fruit Bat /\0/\ 21:35 17 Jan 2010

To convert your drives to NTFS:
Right click on 'my computer' and select 'manage'
From the computer management window, expand storage and select 'disk management.'
Using the 'file system' column of the upper pane of this window, you can easily check what file system each of your logical drives is using. Make a note of this information.
Now open a command prompt window by going to 'start\run' and typing 'cmd'
To convert a disk to NTFS, type 'convert (drive letter): /fs:ntfs'
So for example, if you were going to convert your C: drive, you would type 'Convert c: /fs:ntfs' at the prompt.

  arminmckidd 21:55 17 Jan 2010

thanks for the help guys.
I have tried your suggestion 'fruit bat' but i got an error in cmd and it says 'CONVERT is not available for EXFAT drives'

What do you suggest?

  Woolwell 22:09 17 Jan 2010

What is your 32bit OS?
This may be relevant for XP click here

  rdave13 22:10 17 Jan 2010

Depending on OS, start- computer- right click the device- select format. See what is available and use the quick format as it's good enough.
You might need to format again to get to NTFS.

  arminmckidd 22:18 17 Jan 2010

forgot to include it sorry.

I have a 64bit Windows7 on my laptop
and also a 32bit WindowsVista which is my desktop pc

  rdave13 22:19 17 Jan 2010

COMPUTER, right click device- format.

  BRYNIT 22:22 17 Jan 2010

About exFAT click here

After a quick search I found that exFAT is a new format that was released with Vista SP1 click here

As rdave13. It maybe a case of right clicking on the drive, sellecting format and then sellect from the three option available (NTFS, FAT32, exFAT).

  arminmckidd 22:27 17 Jan 2010

tried your suggestion rdave13 but it says ' windows was unable to complete the format'

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?