Excel Problem

  Chas49 21:21 12 Dec 2009

I have just upgraded to Windows 7 and now find that when I load my Excel Workbooks the macros contaied have been disabled. I do enable them for that session but on the next use they are once agian disabled.

How do you enable them permanently - advice would be most appreciated.

  Chas49 00:27 13 Dec 2009


  Chas49 00:42 13 Dec 2009

Resolved by going to Developer/Macros Security/Enable.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?