Excel 2000. Columns now have numbers not letters?

  John B 12:40 29 Sep 2005
Locked

Not sure what I did to get this. Cells are now referenced as R1C1 insteadd of A1. Rows are still numbered as normal.

Can I set it back to columns with letters please?

Thanks

John

  VoG II 12:55 29 Sep 2005

Tools|Options, General tab. Untick 'R1C1 Reference Style'.

  John B 12:59 29 Sep 2005

I don't know how it happened in the first place; but that's the problem solved thank you!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique